• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信优化凤凰线主图+选股指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-28) 84次浏览 已收录 0个评论 扫描二维码

XOPEN:=(REF(O,1)+REF(C,1))/2;
XCLOSE:=CLOSE;
XHIGH:=MAX(HIGH,XOPEN);
XLOW:=MIN(LOW,XOPEN);
VOLALITY:=MA(XHIGH-XLOW,5);
凰线:MA(XCLOSE,13)+VOLALITY/2;
凤线:MA(XCLOSE,13)-VOLALITY/2;
BU:=CROSS(XCLOSE,凰线);
SEL:=CROSS(凤线,XCLOSE);
VAR1:=BARSLAST(BU);
VAR2:=BARSLAST(SEL);
DRAWICON(REF(VAR1,1)>VAR2 AND CROSS(C>凰线,0.5),XLOW*0.98,17);
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
DRAWTEXT(REF(VAR1,1)>VAR2 AND VAR1=0,XLOW*0.95,’买’),COLOR00FFFF;
DRAWICON(REF(VAR2,1)>VAR1 AND VAR2=0,XHIGH,6);
DRAWTEXT(REF(VAR2,1)>VAR1 AND VAR2=0,XHIGH*1.05,’卖’),COLORFFFF00;
STICKLINE(XCLOSE>XOPEN AND VAR1<VAR2,XCLOSE,XOPEN ,2.7,0 ),COLORFF00FF;
STICKLINE(XCLOSE>XOPEN AND VAR1<VAR2,XHIGH,XCLOSE ,0,0 ),COLORFF00FF;
STICKLINE(XCLOSE>XOPEN AND VAR1<VAR2,XOPEN,XLOW ,0,0 ),COLORFF00FF;
STICKLINE(XCLOSE<=XOPEN AND VAR1<VAR2,XCLOSE,XOPEN ,2.7,0 ),COLORYELLOW;
STICKLINE(XCLOSE<=XOPEN AND VAR1<VAR2,XHIGH,XOPEN ,0,0 ),COLORYELLOW;
STICKLINE(XCLOSE<=XOPEN AND VAR1<VAR2,XCLOSE,XLOW ,0,0 ),COLORYELLOW;

选股公式:
XOPEN:=(REF(O,1)+REF(C,1))/2;
XCLOSE:=CLOSE;
XHIGH:=MAX(HIGH,XOPEN);
XLOW:=MIN(LOW,XOPEN);
VOLALITY:=MA(XHIGH-XLOW,5);
凰线:=MA(XCLOSE,13)+VOLALITY/2;
凤线:=MA(XCLOSE,13)-VOLALITY/2;
BU:=CROSS(XCLOSE,凰线);
SEL:=CROSS(凤线,XCLOSE);
VAR1:=BARSLAST(BU);
VAR2:=BARSLAST(SEL);
REF(VAR1,1)>VAR2 AND VAR1=0;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址