• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信买卖时机+选股指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-28) 75次浏览 已收录 0个评论 扫描二维码

STICKLINE(C>0,0,100,100,0),COLOR781816;
VAR1:=(HHV(HIGH,5)-LLV(LOW,5));
VAR2:=(HHV(HIGH,9)-CLOSE);
VAR3:=(CLOSE-LLV(LOW,9));
VAR4:=VAR2/VAR1*100-70 ;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:= IF(VAR9>100,VAR9-100,0);
VARA:=HHV(HIGH,34);
主力: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2;
防线:EMA((VAR6-VAR8)/(VARA-VAR8)*100,8),COLORFF00FF;
B1:=EMA(防线,5);
买入时机: IF(CROSS(主力,10),30,10),LINETHICK2,COLORRED ;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
卖出时机: IF(CROSS(90,主力),70,90),LINETHICK2,COLORGREEN ;
STICKLINE(防线>0 AND 防线-B1>=0,49,50,6,0),COLORGREEN;
STICKLINE(防线>0 AND 防线-B1<0,49,50,6,0),COLORRED;
DRAWICON(CROSS(主力,10),32,23);
DRAWICON(CROSS(90,主力),67,15);
DRAWICON((主力>50 AND 防线>50 AND (CROSS(主力,防线))),(主力-2),25);

选股公式:
主力:= 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
CROSS(主力,10);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址