• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信真波段决品主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-28) 87次浏览 已收录 0个评论 扫描二维码

A1A:=EMA(CLOSE, 9);
A1B:=((A1A – EMA(CLOSE, 5)) < 0);
A1C:=((A1A – EMA(CLOSE, 5)) > 0);
A1D:=BARSLAST(A1B);
A1E:=BARSLAST(A1C);
A1F:=IF((A1E > 0),(CLOSE – REF(CLOSE, 1)) / REF(CLOSE, 1) * 100,0);
A20:=SUM(A1F,0);
A21:=IF((A1D > 0),(0 – 2),0);
A22:=IF((A1E > 0),SUM((CLOSE – REF(CLOSE, 1)) / REF(CLOSE, 1) * 100,A1E),0);
A23:=A22 / A1E;
A25:=EMA(EMA(EMA(CLOSE, 3), 3), 3);
多方:((A25 – REF(A25, 1)) + A25)COLOR0000FF,LINETHICK2;
空方:MA(多方, 15)COLORFF49FF;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
IF(多方>REF(多方,1),多方,DRAWNULL),COLORFFFFCC,LINETHICK4,POINTDOT;
IF(空方>REF(空方,1),空方,DRAWNULL),COLOR00FFFF,LINETHICK4,POINTDOT;
STICKLINE((多方 > 空方),空方,多方, 0, 0)COLOR00FFFF;
STICKLINE((空方 > 多方),多方,空方, 0, 0)COLORFF0000;
DRAWTEXT(CROSS(空方,多方),多方 * 1.03,’↓卖’)COLOR00FF00;
DRAWTEXT(CROSS(多方,空方),空方 * 0.98,’↑买’)COLOR0000FF;
DRAWICON(((REF(A21, 1) = (0 – 2)) AND (A21 = 0)),LOW, 5);
DRAWICON(((REF(A1E, 1) > 0) AND (A1E = 0)),HIGH, 6);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址