• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信下注提钱主图+选股指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-28) 61次浏览 已收录 0个评论 扫描二维码

MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,60);
P:=7;
VAR1:=(C*2+H+L+O)/5;
CZ1:=SUM(MAX(0,HIGH-REF(VAR1,1)),P)/SUM(MAX(0,REF(VAR1,1)-LOW),P)*100;
CZ:=EMA(CZ1,4);
CA1:=SUM(MAX(0,HIGH-REF(VAR1,1)),63)/SUM(MAX(0,REF(VAR1,1)-LOW),63)*100;
CA:=EMA(CA1,4);
AA:= REF(MA(CZ,10),5);
BB:= REF(MA(CZ,20),9);
CC:= REF(MA(CZ,40),17);
AA1:="OBV";
{第一股票指标公式网-股票公式网站 }
XX:=IF(AA>BB,IF(AA>CC,AA,CC),IF(BB>CC,BB,CC));
QQ:=IF(AA<BB,IF(AA<CC,AA,CC),IF(BB<CC,BB,CC));
顶:=XX;
底:=QQ;
主力:=CZ COLORRED;
ZZ1:=(XX+QQ)/2;
VAR5:=CZ;
VAR3:=1;
MM:=EMA(SLOPE(VAR5,21)*20+VAR5,55)*VAR3;
趋势:=MM;
SS:=EMA(VAR5,5);
SS1:=EMA(SS,5)*VAR3;
预测:=SS;
{———-}
下降:=IF(REF(主力,1)>主力,主力,DRAWNULL)LINETHICK5,COLOR00FF00;
上升:=IF(REF(主力,1)<主力,主力,DRAWNULL)LINETHICK5,COLOR0000FF;
{——-};
VAR11:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR21:=2*ABS(VAR1);
VAR31:=100-3*SMA((CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*100,20,1)+2*SMA
(SMA((CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*100,20,1),15,1);
筹码:= VAR31,COLORFF0000;
{———–}
能量:= IF(VAR11>0,VAR21,0),COLOR00FF00,LINETHICK2;
量下:=IF(能量<REF(能量,1),能量,DRAWNULL)LINETHICK4,COLOR00FF00;
量上:=IF(能量>REF(能量,1),能量,DRAWNULL)LINETHICK4,COLOR0000FF;
DRAWICON( REF(主力,1)<主力 AND REF(主力,1)<REF(主力,2) AND 主力>=10 AND 主力<250 ,L,1);
DRAWICON(主力<REF(主力,1) AND REF(主力,2)<REF(主力,1) AND 主力>=10 ,H,2);{卖}
DRAWICON( 能量>REF(能量,1) AND REF(能量,1)<REF(能量,5)AND REF(能量,1)<REF(能量,2)
AND 主力>=10 AND 主力>预测 AND 主力>=50 AND 主力<=350,L,13);
DRAWICON(主力>预测 AND REF(主力,2)<REF(预测,2) AND 主力>=10 AND 主力<500 AND 能量>0,L,9);

选股公式:
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,20);
MA4:=MA(CLOSE,60);
P:=7;
VAR1:=(C*2+H+L+O)/5;
CZ1:=SUM(MAX(0,HIGH-REF(VAR1,1)),P)/SUM(MAX(0,REF(VAR1,1)-LOW),P)*100;
CZ:=EMA(CZ1,4);
CA1:=SUM(MAX(0,HIGH-REF(VAR1,1)),63)/SUM(MAX(0,REF(VAR1,1)-LOW),63)*100;
CA:=EMA(CA1,4);
AA:= REF(MA(CZ,10),5);
BB:= REF(MA(CZ,20),9);
CC:= REF(MA(CZ,40),17);
AA1:="OBV";
XX:=IF(AA>BB,IF(AA>CC,AA,CC),IF(BB>CC,BB,CC));
QQ:=IF(AA<BB,IF(AA<CC,AA,CC),IF(BB<CC,BB,CC));
{第一股票指标公式网-股票公式网站 }
顶:=XX;
底:=QQ;
主力:=CZ COLORRED;
ZZ1:=(XX+QQ)/2;
VAR5:=CZ;
VAR3:=1;
MM:=EMA(SLOPE(VAR5,21)*20+VAR5,55)*VAR3;
趋势:=MM;
SS:=EMA(VAR5,5);
SS1:=EMA(SS,5)*VAR3;
预测:=SS;
{———-}
下降:=IF(REF(主力,1)>主力,主力,DRAWNULL)LINETHICK5,COLOR00FF00;
上升:=IF(REF(主力,1)<主力,主力,DRAWNULL)LINETHICK5,COLOR0000FF;
{——-};
VAR11:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR21:=2*ABS(VAR1);
VAR31:=100-3*SMA((CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*100,20,1)+2*SMA
(SMA((CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*100,20,1),15,1);
筹码:= VAR31,COLORFF0000;
{———–}
能量:= IF(VAR11>0,VAR21,0),COLOR00FF00,LINETHICK2;
量下:=IF(能量<REF(能量,1),能量,DRAWNULL)LINETHICK4,COLOR00FF00;
量上:=IF(能量>REF(能量,1),能量,DRAWNULL)LINETHICK4,COLOR0000FF;
DRAWICON( REF(主力,1)<主力 AND REF(主力,1)<REF(主力,2) AND 主力>=10 AND 主力<250 ,L,1);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址