• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信135均线选股指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-28) 109次浏览 已收录 0个评论 扫描二维码

MA11:=MA(CLOSE,10),COLORRED;
MA33:=MA(CLOSE,30),COLORYELLOW;
MA55:=MA(CLOSE,55),COLORBLUE;
年线:=MA(CLOSE,250),COLORGREEN;
Y:=(MA(C,11)-MA(C,55))/MA(C,11)*100;
{135均线战法}

YY1:=C>MA(C,11) AND OPEN<MA(C,11);{一阳三线}
YY3:=C>MA(C,33) AND OPEN<MA(C,33);
YY5:=C>MA(C,55) AND OPEN<MA(C,55);
SJ1:=ABS(MA(CLOSE,11)-MA(CLOSE,33))<C*0.01;{11线33线55线接近}
SJ2:=ABS(MA(CLOSE,33)-MA(CLOSE,55))<C*0.01;
SJ3:=CROSS(MA(CLOSE,11),MA(CLOSE,55));{11线上穿55线}
RY1:=C/OPEN>1.04;{阳线4%}
RY2:=REF(OPEN,1)/REF(CLOSE,1)>1.04;{阴线4%}
RY3:=ABS(OPEN-REF(C,1))<C*0.02 AND ABS(C-REF(OPEN,1))<C*0.02;{两线相等}
HK1:=CROSS(MA(C,11),MA(C,55));{11线上穿55线}
HK2:=C<O;{当日收阴}
HK3:=ABS(L-MA(C,11))<C*0.03 OR ABS(C-MA(C,11))<C*0.04;{收盘价或最低价在11线}
HK:=HK1 AND HK2 AND HK3;
JG1:=ABS(MA(C,11)-MA(C,33))<C*0.02 AND ABS(MA(C,11)-MA(C,55))<C*0.02;
JG2:=O>MA(C,11) OR O=MA(C,11);
JG3:=C/OPEN>1.03 ; {阳线3%}
JG:=JG1 AND JG2 AND JG3;
{第一股票指标公式网-股票公式网站 }
HY1:=CROSS(MA(C,11),MA(C,55));{11线上穿55线}
HY2:=OPEN<C AND C/OPEN>1.02; {阳线3%}
HY3:=ABS(OPEN-MA(C,11))<C*0.05;{开盘在11线附近}
HY:=HY1 AND HY2 AND HY3;
JW1:=C<OPEN AND REF(C,1)<REF(OPEN,1);
JW2:=OPEN<REF(C,1) AND C>REF(L,1);
JW3:=O<MA(C,11) AND O<MA(C,33) AND O<MA(C,55);
JW:=JW1 AND JW2 AND JW3;
TS1:=CROSS(MA(C,11),MA(C,33));{11线上穿33线}
TS2:=MA(C,11)<MA(C,55);
TS:=TS1 AND TS2;
MK1:=MA(C,11)>MA(C,55) AND MA(C,33)>MA(C,55);
MK:=TS1 AND MK1;
YZ1:=C/O>1.02 AND H/C>1.02 AND O/L<1.02;{收阳有上影}
YZ2:=REF(C,1)>REF(O,1) AND O>MA(C,11);{昨收阳 今大于均线}
YZ:=YZ1 AND YZ2 AND Y>10;
DS1:=OPEN/C>1.04 AND O/REF(C,1)>1.03;{高开收阴}
DS2:=V*100/FINANCE(7)>0.08 AND Y>8;{换手高涨幅大}
DS:=DS1 AND DS2;
YJ1:=H/O>1.04;
YJ2:=ABS(C-O)<C*0.03;
YJ3:=C/MA(C,11)>1.1;
YJ:=YJ1 AND YJ2 AND DS2 AND YJ3 AND YZ2;
(YY1 AND YY5 AND YY3) OR (SJ1 AND SJ2 AND SJ3) OR (RY1 AND RY2 AND RY3) OR
(HK) OR (JG) OR (HY) OR (JW) OR (TS) OR (MK) OR (YZ) OR (DS) OR (YJ);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址