• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信价值68000主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-28) 74次浏览 已收录 0个评论 扫描二维码

N:=13;
N1:=102;
M:=7;
VAR2:=CLOSE*VOL;
VAR3:=EMA((EXPMA(VAR2,3)/EXPMA(VOL,3)+EXPMA(VAR2,6)/EXPMA(VOL,6)
+EXPMA(VAR2,12)/EXPMA(VOL,12)+EXPMA(VAR2,24)/EXPMA(VOL,24))/4,N);
SUP:1.06*VAR3,LINETHICK2,COLORWHITE;
SDN:VAR3*0.94,LINETHICK2,COLORWHITE;
VAR4:=EXPMA(CLOSE,9);
LUP:EXPMA(VAR4*1.14,5),LINETHICK2,COLORYELLOW;
LDN:EXPMA(VAR4*0.86,5),LINETHICK2,COLORYELLOW;
AAX:=MA((2*CLOSE+HIGH+LOW)/4,5);
通道1:AAX*N1/100,COLORRED;
通道2:AAX*(200-N1)/100,COLORRED;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
通道3:(1+M/100)*DD,COLORGREEN;
通道4:(1-M/100)*DD,COLORGREEN;
DRAWICON( CCI.CCI<-100 AND L<通道4 AND L<LDN AND DMI.ADX>DMI.MDI
AND DMI.ADX>40 ,通道1,17);
DRAWTEXT( CCI.CCI<-100 AND L<通道4 AND L<LDN AND DMI.ADX>DMI.MDI
AND DMI.ADX>40 ,L,’庄家发果果了,抢啊’);
DRAWTEXT(CCI<REF(CCI,1) AND C<LUP AND REF(C,1)>REF(LUP,1),H,’走了,后面是人家的了’);
{N= 2 200 13}
K15:EMA(CLOSE,15) ,COLORMAGENTA,LINETHICK2;
K20:EMA(CLOSE,20) ,COLORRED;
K25:EMA(CLOSE,25) ,COLORRED;
K30:EMA(CLOSE,30) ,COLORRED;
K35:EMA(CLOSE,35) ,COLORYELLOW;
K40:EMA(CLOSE,40) ,COLORYELLOW;
K45:EMA(CLOSE,45) ,COLORGREEN;
K50:EMA(CLOSE,50) ,COLORGREEN;
K55:EMA(CLOSE,55) ,COLORGREEN;
K60:EMA(CLOSE,60) ,COLORFFFF00,LINETHICK2;
趋势线:EXPMA(C,120),COLORYELLOW,LINETHICK2;
HH:=HHV(HIGH,5);
LL:=LLV(LOW,5);
HH1:=BARSLAST((HH > REF(HH,1)));
LL1:=BARSLAST((LL < REF(LL,1)));
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
STICKLINE((HH1 < LL1),CLOSE,OPEN,2,0),COLORRED;
STICKLINE((HH1 < LL1),HIGH,LOW,0,0),COLORRED;
STICKLINE((HH1 > LL1),CLOSE,OPEN,2,0),COLORFF0000;
STICKLINE((HH1 > LL1),HIGH,LOW,0,0),COLORFF0000;
DRAWICON(CROSS(HH1,LL1),HH,2);
DRAWICON(CROSS(LL1,HH1),LL,1);
DRAWTEXT(FILTER(((HH1 < REF(HH1,1)) AND (HH1 < LL1)),90),LOW,’♂加’),COLORYELLOW;
DRAWTEXT(FILTER(((LL1 < REF(LL1,1)) AND (HH1 > LL1)),90),HIGH,’♀减’),COLORGREEN;
BOLL:MA(CLOSE,N),NODRAW;
UPPER:BOLL+2*STD(CLOSE,N),COLORWHITE,LINETHICK1;
LOWER:BOLL-2*STD(CLOSE,N),COLORWHITE,LINETHICK1;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址