• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信大资金秘诀指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-28) 108次浏览 已收录 0个评论 扫描二维码

YA:=IF(C>=O,AMOUNT,0);
YAOBV:=SUM(YA,0);
MOBV:=SUM(AMOUNT,0);
BL:=100*YAOBV/MOBV;
MABL3:IF(BARSSINCE(C)>=3,MA(BL,3),50),COLORMAGENTA;
MABL30:IF(BARSSINCE(C)>=30,MA(BL,30),MABL3),LINETHICK1;
IF(REF(MABL30,1)>=MABL30,MABL30,DRAWNULL),COLORBLUE,LINETHICK2;
IF(REF(MABL30,1)<=MABL30,MABL30,DRAWNULL),COLORRED,LINETHICK2;
MA60:=REF(MA(C,60),1)>MA(C,60);
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
MAI60:=REF(MA(INDEXC,60),1)>MA(INDEXC,60);
LS:=MA60 AND MAI60;
STICKLINE(MABL3<=MABL30,MABL3,MABL30,0.1,0),COLORGREEN;
STICKLINE(MABL3>MABL30,MABL3,MABL30,0.1,0),COLORRED;
STICKLINE(LS AND MABL3>MABL30,MABL3,MABL30,1,0),COLORYELLOW;
X1:=CROSS(MABL3,MABL30);
X2:=COUNT(MABL30>MABL3,BARSLAST(CROSS(MABL30,MABL3)))>30;
STICKLINE(X1 AND X2,MABL3-0.5,MABL30–0.5,2,0),COLORMAGENTA;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址