• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信顶天立地选股指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-28) 76次浏览 已收录 0个评论 扫描二维码

VAR3:=MA(CLOSE,13);
VAR4:=100-ABS(((CLOSE-VAR3)/(VAR3))*(100));
VAR5:=LLV(LOW,75);
VAR6:=HHV(HIGH,75);
VAR7:=(VAR6-VAR5)/(100);
VAR8:=SMA((CLOSE-VAR5)/(VAR7),20,1);
VAR9:=SMA((OPEN-VAR5)/(VAR7),20,1);
VARA:=(3)*(VAR8)-(2)*(SMA(VAR8,15,1));
VARB:=(3)*(VAR9)-(2)*(SMA(VAR9,15,1));
VARC:=100-VARB;
VARD:=(REF(LOW,1))*(0.89999997);
VARE:=(LOW)*(0.89999997);
VARF:=((VARE)*(VOL)+(VARD)*(CAPITAL-VOL))/(CAPITAL);
VAR10:=EMA(VARF,30);
VAR11:=CLOSE-REF(CLOSE,1);
VAR12:=MAX(VAR11,0);
VAR13:=ABS(VAR11);
VAR14:=((SMA(VAR12,7,1))/(SMA(VAR13,7,1)))*(100);
VAR15:=((SMA(VAR12,13,1))/(SMA(VAR13,13,1)))*(100);
VAR16:=BARSCOUNT(CLOSE);
VAR17:=((SMA(MAX(VAR11,0),6,1))/(SMA(ABS(VAR11),6,1)))*(100);
VAR18:=(((-200))*(HHV(HIGH,60)-CLOSE))/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR19:=((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15)))*(100);
VAR1A:=SMA((SMA(VAR19,4,1)-50)*(2),3,1);
VAR1B:=((INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14)))*(100);
VAR1C:=SMA(VAR1B,4,1);
VAR1D:=SMA(VAR1C,3,1);
VAR1E:=((HHV(HIGH,30)-CLOSE)/(CLOSE))*(100);
VAR1F:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);
VAR20:=REVERSE(VAR1F);
VAR21:=SMA(VAR1F,3,1);
{第一股票指标公式网-股票公式网站 }
趋势:=SMA(VAR21,3,1),COLOR0000FF,LINETHICK2;
人气:=SMA(趋势,3,1),COLORYELLOW,LINETHICK2;
出击:=IF(CROSS(趋势,人气) AND (趋势<30),20,0),COLOR0000FF,LINETHICK2;
短卖:=IF(CROSS(人气,趋势) AND (人气>75),85,100),COLOR008000,LINETHICK2;
CROSS(趋势,人气) AND (趋势<60);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址