• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信抄底信号+MACD指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-28) 80次浏览 已收录 0个评论 扫描二维码

大主力:= 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1), ,LINETHICK2, ;
抄底信号:10, ,LINETHICK2,COLORRED ;
买入个股: IF(CROSS(大主力,抄底信号),20,10), ,LINETHICK2,COLORYELLOW;
DRAWTEXT(买入个股=20,21,’←买’),COLORWHITE;
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3); VB:=(V9-VA)/2;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
庄家撤: IF(V4<=0,V4,0),COLORGREEN;
庄家进: IF(V4>=0,V4,0),COLORRED;
主力资金进: IF(VB>=0,VB,0),COLORYELLOW;
主力资金撤: IF(VB<=0,VB,0),COLORBLUE;
小心:= 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2 , COLORYELLOW;
买入信号: IF(CROSS(小心,10),15,0),STICK ,COLORRED ,LINETHICK4;
{DRAWTEXT(买入信号,15,’低’) , COLORRED ;}
{第一股票指标公式网-股票公式网站 }
VAR199:=MA(CLOSE,80)-MA(CLOSE,10)/3;
VVVV:=CLOSE<VAR199 AND VOL/240>MA(VOL,5)/240 AND
CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3;
底:(IF(VVVV,1,0))*15,STICK,COLORWHITE,LINETHICK4;
{DRAWTEXT(底,15,’ ★底’),COLORWHITE;}
下单: IF(CROSS(3*SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1),3,1),10),20,0),STICK ,COLORGREEN, LINETHICK4;
{DRAWTEXT(下单,10,’买!’),COLORGREEN;}
卖出:= IF(CROSS(84,3*SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100,5,1),3,1)),20,0),STICK ,COLORCYAN ,LINETHICK1;
{DRAWTEXT(卖出,21,’逃!’),COLORCYAN ;}
AA:=LLV(LOW,36);
BB:=HHV(HIGH,30);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
买股:=DD,COLOR0000FF,LINETHICK2;
底部:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);
VAR6:=(2*C+H+L)/4;
VAR8:=LLV(LOW,34);
VARA:=HHV(HIGH,34);
防线B:=EMA((VAR6-VAR8)/(VARA-VAR8)*100,8),COLORCYAN;
B1:=EMA(防线B,5);
STICKLINE(防线B>0 AND 防线B-B1>=0,88,100,3,0),COLORRED;
STICKLINE(防线B>0 AND 防线B-B1<0,88,100,3,0),COLORGREEN;
STICKLINE(庄家进>REF(庄家进,1) AND 庄家进>0,庄家进,0,3,1),COLORYELLOW;
STICKLINE(庄家进<REF(庄家进,1) AND 庄家进>0,庄家进,0,3,1),COLORBLUE;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址