• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信倍量柱+选股指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-28) 74次浏览 已收录 0个评论 扫描二维码

 VVOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
AA:=VOL>REF(V,1)*1.9;
AA1:=VOL<REF(LLV(VOL,13),1);
AA2:=VOL<REF(LLV(VOL,55),1);
{第一股票指标公式网-股票公式网站 }
STICKLINE(AA,0,V,1,0),COLORYELLOW;
STICKLINE(AA1,0,V,1,0),COLORGREEN;
STICKLINE(AA2,0,V,1,0),COLORMAGENTA;
TJ1:=COUNT(V>REF(V,1)*1.9,4)=1;
TJ2:=COUNT(V<REF(V,1) AND L>MIN(L,4) AND L>REF(L,1),3)=3 ;
TJ3:=TJ1 AND TJ2;
STICKLINE(TJ3,0,V,1,0),COLORRED;
MV2:MA(V,2);
MV6:MA(V,6);
MV20:MA(V,20);

选股公式:
倍数:=1.9;
倍量1:=REF(VOL,3)>倍数*REF(VOL,4) AND REF(C,3)>=REF(O,3);
价升量缩:= LLV(C,3)>=REF(L,3) AND HHV(VOL,3)<=REF(VOL,3);
连阳:= COUNT(C>=O,4)=4;
选股:倍量1 AND 价升量缩 AND 连阳;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址