• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信红蓝K线主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-28) 144次浏览 已收录 0个评论 扫描二维码

VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);
VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);
VAR9:=(VAR8+REF(VAR8,15))/2;
BUY:=ZIG(3,10);
SELL:=MA(BUY,2);
DRAWICON(CROSS(BUY,SELL),L-0.1,7);
DRAWICON(CROSS(SELL,BUY),H+0.1,8);
STICKLINE(BUY>SELL AND O>=C,C,O,-1,0),COLORRED;
STICKLINE(BUY>SELL AND O>=C,L,H,0,0),COLORRED;
STICKLINE(BUY < SELL AND O<=C,O,C,-1,1),COLORCYAN;
STICKLINE(BUY < SELL AND O<=C,O,L,0,1),COLORCYAN;
STICKLINE(BUY < SELL AND O<=C,C,H,0,1),COLORCYAN;
LJB:=1/WINNER(CLOSE);
{第一股票指标公式网-股票公式网站 }
STICKLINE(LJB >10,L-0.45,L-0.4,-1,1),COLORYELLOW;
平均:=(L+H)/2;
KB:=ZIG(平均,10);
KS:=MA(KB,2);
DRAWICON(CROSS(KB,KS),L-0.2,1);
DRAWICON(CROSS(KS,KB),H+0.2,2);
VAR11:=MA(C,9),COLORRED;
上升通道:IF(VAR11>REF(VAR11,1),VAR11,DRAWNULL),LINETHICK2,COLORRED;
下降通道:IF(VAR11<REF(VAR11,1),VAR11,DRAWNULL),LINETHICK2,COLORGREEN;
DRAWTEXT_FIX(1,0,0,0,’市盈率:’),COLORYELLOW;
DRAWNUMBER_FIX(1,0.08,0,0,CONST(DYNAINFO(39))),COLORYELLOW;
DRAWTEXT_FIX(1,0.16,0,0,’每股收益(元):’),COLOR0080FF;
DRAWNUMBER_FIX(1,0.29,0,0,CONST(FINANCE(33))),COLOR0080FF;
DRAWTEXT_FIX(1,0.36,0,0,’莸利比例:’),COLORYELLOW;
DRAWNUMBER_FIX(1,0.46,0,0,CONST(WINNER(C )*100)),COLORYELLOW;
DRAWTEXT_FIX(1,0,0.05,0,’总股本(万股):’),COLORMAGENTA;
DRAWNUMBER_FIX(1,0.13,0.05,0,CONST(FINANCE(1)/10000)),COLORMAGENTA;
DRAWTEXT_FIX(1,0,0.1,0,’所属板块:’),COLORYELLOW;
DRAWTEXT_FIX(1,0.1,0.1,0,HYBLOCK),COLOR0080FF;
DRAWTEXT_FIX(1,0.21,0.1,0,DYBLOCK),COLOR0080FF;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址