• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信永不被套指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-28) 83次浏览 已收录 0个评论 扫描二维码

N:=5;N1:=10;N2:=20;
M3: EMA(CLOSE,3);
M8: EMA(CLOSE,8), , COLORGREEN;
M13: EMA(M8,13), , COLORRED;
M62: EMA(M8,62), , COLORCYAN;
VAR1:=EMA(M13,62);
M81: EMA(M62,81), , COLORYELLOW;
M144: EMA(VAR1,144),LINETHICK2 , COLORRED;
M250: EMA(VAR1,250),LINETHICK2 , COLORMAGENTA;
VAR2:=(CLOSE+HIGH+LOW)/3;
VAR3:=EMA(VAR2,10);
VAR4:=REF(VAR3,1);
STICKLINE(VAR3>VAR4,VAR3,VAR4,15,0), , COLORYELLOW;
STICKLINE(VAR3<VAR4,VAR3,VAR4,20,0), , COLORBLUE;
VAR5:=(REF(HIGH,1)+REF(LOW,1))/2;
VAR6:=MA(CLOSE,N)+2*STD(CLOSE,N);
{第一股票指标公式网-股票公式网站 }
DRAWICON(CROSS(VAR5,VAR6),HIGH*1.035,1);
DRAWTEXT(CROSS(VAR5,VAR6),HIGH*1.04,’卖出’), , COLORGREEN;
VAR7:=REF(CLOSE,1);
VAR8:=SMA(MAX(CLOSE-VAR7,0),N1,1)/SMA(ABS(CLOSE-VAR7),N1,1)*100;
VAR9:=CROSS(N2,VAR8);
VARA:=FILTER(VAR9,4);
DRAWICON(VARA,HIGH*1.035,1);
DRAWTEXT(VARA,HIGH*1.04,’卖出’), , COLORWHITE;
VARB:=(2*CLOSE+HIGH+LOW)/4;
VARC:=LLV(LOW,34);
VARD:=HHV(HIGH,34);
VARE:=EMA((VARB-VAR1)/(VAR5-VAR1)*100,7);
VARF:=EMA(0.667*REF(VARE,1)+0.333*VARE,5);
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.6 AND VOL>=1.5*MA(VOL,5) AND COUNT(VARE>=VARF,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,’●买进’), , {00010001};
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>0.6 AND COUNT(VARE>VARF,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND OPEN>REF(CLOSE,1),1,0),LOW,’●买进’), , COLORYELLOW;
VAR10:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSE<VAR10 AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,’●抄底’), , COLORRED;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址