• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信四项一致指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-29) 114次浏览 已收录 0个评论 扫描二维码

TR1:=MAX(ABS(H-REF(H,1)),ABS(L-REF(L,1)));
DMZ:=IF((H+L)<=(REF(H,1)+REF(L,1)),0,MAX(ABS(H-REF(H,1)),ABS(L-REF(L,1))));
DMF:=IF((H+L)>=(REF(H,1)+REF(L,1)),0,MAX(ABS(H-REF(H,1)),ABS(L-REF(L,1))));
DDZ:=SUM(DMZ,13)/(SUM(DMZ,13)+SUM(DMF,13));
DDF:=SUM(DMF,13)/(SUM(DMF,13)+SUM(DMZ,13));
{第一股票指标公式网-股票公式网站 }
ZX:DDZ-DDF,COLORSTICK;
MZX:=SMA(ZX,30,10);
AD:=MA(MZX,30);
KX:EMA(C,7)-EMA(C,19),COLORWHITE;
MX:=EMA(KX,9);
DX:2*(KX-MX),COLORCYAN;
XC:DX-KX,COLORGREEN;
DRAWICON(CROSS(XC,KX),XC,39);
DRAWICON(CROSS(DX,KX),KX,38);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址