• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信财主抓涨停主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-29) 70次浏览 已收录 0个评论 扫描二维码

均价线:=AMOUNT/V/100,POINTDOT;
C2:=REF(C,1);
UPQK:=LOW-REF(HIGH,1);
STICKLINE(CLOSE>REF(CLOSE,1) AND UPQK>0,REF(HIGH,1),LOW,4,0),COLORGRAY;
DOWNQK:=REF(LOW,1)-HIGH;
STICKLINE(CLOSE<REF(CLOSE,1) AND DOWNQK>0,REF(LOW,1),HIGH,4,0),COLORBLUE;
N:=10;M:=9;
VAB0:=531;VAB1:=1510000;
VAB2:=VAB0 + VAB1;
A:=SMA(L,4,3) ;
B1:=’┄┄┄┄┄’;
VAB3:=IF(DATE > VAB2,0,1);
{DRAWTEXT(均价线 AND 涨停,均价线,B1),COLORGREEN;}
B3:=’┄┄┄┄┄’;
涨停:=IF(REF(C,1)*1.1*VAB3-C<0.01 ,1,0);
DRAWTEXT((O+C)/2 AND 涨停,(O+C)/2 ,B3),COLORMAGENTA;
B2:=’┄┄┄┄┄’;
{www.gUPang.com 第一股票指标公式网_发布股票指标公式}
DRAWTEXT(涨停,L,B2),COLORGRAY;
MA5:MA(C,5);
MA21:MA(C,21);
支撑线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
LC:=REF(CLOSE,1);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100,COLORWHITE,LINETHICK2;
趋势线:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100,COLORGRAY;
震仓线:=45,COLORMAGENTA;
震仓线2:=50,COLORGRAY;
逃命线:=80,COLORRED;
抄底线:=20,COLORGREEN;
绝底线:=5,COLORBLUE;
VARA12:=SMA(H,10,9)*VAB3;
VARA13:=SMA(L,10,9)*VAB3;
{www.gUPang.com 第一股票指标公式网_发布股票指标公式}
PP2:=操作线<震仓线2 AND REF(操作线,1)>震仓线2 ;
PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;
PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线;
HH:=COUNT(涨停,13)>=1;
HD:=COUNT(涨停,21)>=1;
A1:=SMA(H,N,M);
STICKLINE(A1 AND HD ,A1,A1*1.001,0.3,0)COLORWHITE;
A2:=SMA(L,N,M);
STICKLINE(涨停,OPEN,CLOSE,3,0),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(涨停,H,L,0,0),COLORYELLOW;
卖出价参考:VARA12,COLORRED,NODRAW;
补仓价参考:VARA13,COLORGREEN,NODRAW;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址