• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信碧血洗银枪指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-29) 83次浏览 已收录 0个评论 扫描二维码

Var2:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;
Var3:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Var4:=SMA(Var3, 9, 1);
Var5:=SMA(Var4, 3, 1);
J:3*Var4-2*Var5,colorff00ff;
Var6:=J>1*REF(J, 1);
Var7:=LLVBARS(LOW, 50);
Var8:=SUM(VOL, Var7);
Var9:=HHVBARS(HIGH, 50);
Var10:=SUM(VOL, Var9);
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
Var11:=(CLOSE-REF(OPEN, Var9))/REF(OPEN, Var9)*100;
Var12:=Var10/CAPITAL*100;
Var13:=(CLOSE-REF(OPEN, Var7))/REF(OPEN, Var7)*100;
Var14:=Var8/CAPITAL*100;
Var15:MA(WINNER(CLOSE),3)*100;
Var16:EMA(Var4,3);
A2:EMA(Var4,3), COLORFFDDCC,linethick2;
A3:EMA(A2,3), COLORFFBBCC;
A4:EMA(A3,3), COLORFF99CC;
A5:EMA(A4,3), COLORFF55CC;
A6:EMA(A5,3), COLORFF33CC;
A7:EMA(A6,3), COLORFF11CC,linethick2;
c1:=cross(a2,a7) and a2>a7;
DRAWICON(c1,a2,1);
AA:EMA(A5,36),LINETHICK2, COLORyellow;
DRAWTEXT(CROSS(A4, AA) AND Var11,a4,’@’),color00ff00;
DRAWTEXT(CROSS(A2,J) AND A2>75, A2, ‘峰’), COLORYELLOW;
DRAWTEXT(CROSS(J, A2) AND Var6 AND A2<20 AND Var2>9 OR A2>1*REF(A2, 1) AND Var2>4 AND A2<60, A2, ‘拉’), colorred;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址