• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信实价线指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-29) 98次浏览 已收录 0个评论 扫描二维码

实价线:(C-LLV(L,60))/(HHV(H,60)-LLV(L,60))*100,COLORWHITE;
A1:=(2*C+H+L)/4;
A2:=LLV(L,34);
A3:=HHV(H,34);
A4:=SMA((HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100-70,9,1)+100;
A5:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;
A6:=SMA(SMA(A5,3,1),3,1)+100;
A7:=A6-A4;
底部区域:IF(A7>60,A7-60,0),COLORYELLOW;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
持有:STICKLINE(REF(底部区域,1)<底部区域,底部区域,REF(底部区域,1),5,0),COLORF00FF0;
出货:STICKLINE(REF(底部区域,1)>底部区域,底部区域,REF(底部区域,1),5,0),COLOR00FF00;
中线持有:EMA((A1-A2)/(A3-A2)*100,13),COLORBLUE;
中线出货:EMA(0.667*REF(中线持有,1)+0.333*中线持有,2),COLORRED;
STICKLINE(中线持有-中线出货>0,中线持有,中线出货,8,0),COLORBLUE;
STICKLINE(中线持有-中线出货<0,中线持有,中线出货,8,0),COLORRED;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址