• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信耶稣的路指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-29) 79次浏览 已收录 0个评论 扫描二维码

阿门1:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
阿门2:=SMA(阿门1,13,8);
耶稣传道:CEILING(SMA(阿门2,13,8)),LINETHICK0,COLOR0000FF;
耶稣说道:MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),LINETHICK0,COLORbbffcc;
阿门3:=BARSLAST(ref(cross(耶稣传道,耶稣说道),1));
阿门4:=ref(c,阿门3+1)>c and ref(耶稣传道,阿门3+1)<耶稣传道 and cross(耶稣传道,耶稣说道);
DRAWTEXT(FILTER(阿门4>0,5),耶稣传道,’★’),colorwhite;
DRAWTEXT(FILTER(阿门4>0,5),耶稣传道*1.5,’底背离’),coloryellow;
阿门5:=(((((3 * SMA((((CLOSE – LLV(LOW,27)) / (HHV(HIGH,27) – LLV(LOW,27))) * 100),5,1)) – (2 * SMA(SMA((((CLOSE – LLV(LOW,27)) / (HHV(HIGH,27) – LLV(LOW,27))) * 100),5,1),3,1))) – 50) * 1.032) + 50);
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
入教堂:IF(CROSS(阿门5,21),50,18.5),LINETHICK1,colorwhite;
出教堂:IF(CROSS(87,阿门5),50,81.5),LINETHICK1,colorFf8080;
阿门6:=(HIGH+LOW+CLOSE+open)/4;
阿门7:=(阿门6-MA(阿门6,14))/(0.015*AVEDEV(阿门6,14));
阿门8:=(阿门6-MA(阿门6,70))/(0.015*AVEDEV(阿门6,70));
阿门9:=IF(阿门7>=150 AND 阿门7<200 AND 阿门8>=150 AND 阿门8<200,10,0);
阿门10:=IF(阿门7<=-150 AND 阿门7>-200 AND 阿门8<=-150 AND 阿门8>-200,-10,阿门9);
祈祷:(IF(阿门8>=200 AND 阿门7>=150,15,IF(阿门8<=-200 AND 阿门7<=-150,-15,阿门10))+50),colorcc9900 ,linethick2 ,crossdot;
门徒1 :=(C-EMA(C,5))/EMA(C,5)*100;
门徒2 :=(C-EMA(C,10))/EMA(C,10)*100;
门徒3 :=(C-EMA(C,21))/EMA(C,21)*100;
信众1 :=-(C-EMA(C,5))/EMA(C,5)*100;
信众2 :=-(C-EMA(C,10))/EMA(C,10)*100;
信众3 :=-(C-EMA(C,21))/EMA(C,21)*100;
得救:IF(EMA((信众1+2*信众2+3*信众3)/6,4)<-3.3,100,81),color00ff00;
起信:IF(EMA((门徒1+2*门徒2+3*门徒3)/6,4)<-3.3,0,18),coloryellow;
阿门11:=LLV(L,34);
阿门12:=EMA(((3*C+H+L+O)/6-阿门11)/(HHV(H,34)-阿门11)*100,8);
阿门13:=EMA(阿门12,5);
阿门14:=TROUGHBARS( 3,13,1);
阿门15:=PEAKBARS(3 ,13,1);
阿门16:=BARSLAST(阿门15>阿门14);
阿门17:=PEAK(3 ,13,1);
阿门18:=(C-阿门17)/阿门17*100<-13 AND REF(C,2)>=REF(C,1) AND C>REF(C,1);
阿门19:=IF(阿门18 AND REF(C,1)=LLV(C,阿门16) OR 阿门14=1,35,45);
耶稣显现:IF(阿门12<10 AND (阿门13-阿门12)*10<15 AND (阿门19=35 OR REF(阿门19,1)=35),10,阿门19),colorff00ff;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址