• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信中线趋势指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-29) 93次浏览 已收录 0个评论 扫描二维码

L,COLOR666600,LINETHICK2;
H,COLOR666600,LINETHICK2;
LRA:=(REFDATE(HHV(H,90),DATE)-REFDATE(LLV(L,90),DATE))/4;
LRC:=REFDATE(LLV(L,130),DATE);
LRD:=(((EMA(VOL,1)-MA(EMA(VOL,1),21))/MA(EMA(VOL,1),21)*13+13))*LRA/(LRA+40)+LRC;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
LRE:=IF((CLOSE<OPEN),LRD,LRC);
STICKLINE(C>0,LRD,LRC,1,1),COLOR3034FF,COLOR666699;
STICKLINE(C>0,LRE,LRC,1,1),COLOR996633;
LRF:LRC,COLOR3034FF;
VA5:EMA(LRD,5),COLORLIGRAY;
VA13:EMA(LRD,13),COLOR669900;
VA55:EMA(LRD,55),COLOR660099;
DRAWKLINE(H,O,L,C);
持仓线: SMA(LOW,2,1),COLORYELLOW;
空仓线: SMA(LOW,5,1),COLORMAGENTA;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址