• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信黑牛选股指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-29) 75次浏览 已收录 0个评论 扫描二维码

AVR1:=EMA(CLOSE,10);
AVR2:=(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36;
AVR3:=MA(CLOSE,9);
AVR4:=MA(CLOSE,20);
AVR5:=EMA(CLOSE,2);
AVR6:=EMA(SLOPE(CLOSE,21) * 20 + CLOSE,42);
AVR7:=EMA(CLOSE,3);
AVR8:=EMA(CLOSE,21);
AVR9:=(HHV(HIGH,20) – (2 * ATR));
AVRA:=CROSS(CLOSE,REF(HHV(HIGH,55),1));
AVRB:=BARSLAST(AVRA);
AVRC:=CROSS(MIN(MA(CLOSE,13),AVR9),CLOSE);
AVRD:=BARSLAST(AVRC);
AVRE:=((AVRB = 0) AND (REF(AVRD,1) < REF(AVRB,1)));
AVRF:=BARSLAST(AVRE);
AVRG:=((((AVRA = 1) AND (AVRF < AVRD)) AND (AVRF > 0)) AND (COUNT(AVRA,AVRD) < 3));
五线选股:IF(CROSS(AVR1,AVR4) AND CROSS(AVR3,AVR4) AND CROSS(AVR4,AVR2),1,0);
{第一股票指标公式网-股票公式网站 }
底背离选股:IF(CROSS(AVR7,AVR8),1,0);
跟进加码:IF(AVRE=1 OR AVRG=1,1,0);
跟进快买:IF(CROSS(AVR5,AVR6),1,0);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址