• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信幽默三号指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-29) 75次浏览 已收录 0个评论 扫描二维码

VARA:=LLV(LOW,35);
VARB:=HHV(HIGH,30);
VARC:=EMA((CLOSE-VARA)/(VARB-VARA)*4,4)*25;
趋势: VARC,COLORFF00FF,LINETHICK2;
底背: STICKLINE(VARC<10 AND 100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))>97,0,25,5,0),COLORYELLOW;
顶背: STICKLINE(VARC>90,100,85,10,0),COLORRED;
VARD:=87.5;
VARE:=(VARC-LLV(VARC,4))/(HHV(VARC,4)-LLV(VARC,4))*4*25;
目标位: DRAWTEXT(IF(CROSS(趋势,VARD) AND VARE=100,50,0),56,’目标’),COLORFF00FF;
{www.gUPang.com 第一股票指标公式网_最新股票指标公式}
跑: DRAWTEXT(IF(CROSS(VARD,趋势),87,0),85,’跑’),COLOR00FF00;
卖: DRAWTEXT(IF(CROSS(趋势,VARE) AND 趋势>87,87,0),70,’卖’),COLOR00FF00;
VAR6:=(2*C+H+L)/4;
VAR8:=LLV(LOW,30);
VARA1:=HHV(HIGH,30);
B:=EMA((VAR6-VAR8)/(VARA1-VAR8)*100,8);
B1:=EMA(B,5);
STICKLINE(B>0 AND B-B1>=0,79,80,6,0),COLOR00FF00;
STICKLINE(B>0 AND B-B1<0,79,80,6,0),COLORCYAN;
STICKLINE(B>0 AND B-B1>=0,49,50,6,0),COLORRED;
STICKLINE(B>0 AND B-B1<0,49,50,6,0),COLORCYAN;
STICKLINE(B>0 AND B-B1>=0,19,20,6,0),COLOR00FF00;
STICKLINE(B>0 AND B-B1<0,19,20,6,0),COLORCYAN;
STICKLINE(B-B1>0,B,B1,8,1),COLORRED;
STICKLINE(B-B1<0,B,B1,8,1),COLOR00FF00;
V1:=(2*CLOSE+HIGH+LOW)/4;
V2:=LLV(LOW,21);
VA:=HHV(HIGH,34);
防线B:=EMA((V1-V2)/(VA-V2)*100,13);
防线BB:=EMA((0.667*REF(防线B,1)+0.333*防线B),2);
战略线:EMA(0.382*REF(防线B,2)+0.618*防线B,12),COLORYELLOW;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址