• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信大长金指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-29) 79次浏览 已收录 0个评论 扫描二维码

80,POINTDOT,COLOR00AA00,LINETHICK2;
50,POINTDOT,COLOR00AA00,LINETHICK2;
20,POINTDOT,COLOR00AA00,LINETHICK2;
波动线:(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*100,COLORFFFF00;
走势线:=SMA(波动线,30,1);
大长金:SMA(走势线,30,1),COLORRED;
DRAWTEXT(大长金>REF(大长金,1) OR 大长金=REF(大长金,1),大长金,’↑’),COLORFFCCFF;
T1:=SUMBARS(VOL,CAPITAL);
H1:=FILTER(HHV(HIGH,T1) = REF(HIGH,T1),3);
L1:=FILTER(LLV(LOW,T1) = REF(LOW,T1),3);
STICKLINE(H1 OR L1,0,20,2,1),COLORFFFFFF;
{第一股票指标公式网-股票公式网站 }
DRAWTEXT(H1 OR L1,10,’一级变盘’),COLORFFFFFF;
T2:=SUMBARS(VOL,2 * CAPITAL);
H2:=FILTER(HHV(HIGH,T2) = REF(HIGH,T2),3);
L2:=FILTER(LLV(LOW,T2) = REF(LOW,T2),3);
STICKLINE(H2 OR L2,20,40,2,1),COLOR00FF00;
DRAWTEXT(H2 OR L2,30,’二级变盘’),COLOR00FF00;
T3:=SUMBARS(VOL,3 * CAPITAL);
H3:=FILTER(HHV(HIGH,T3) = REF(HIGH,T3),3);
L3:=FILTER(LLV(LOW,T3) = REF(LOW,T3),3);
STICKLINE(H3 OR L3,40,60,2,1),COLOR00FFFF;
DRAWTEXT(H3 OR L3,50,’三级变盘’),COLOR00FFFF;
T4:=SUMBARS(VOL,4 * CAPITAL);
H4:=FILTER(HHV(HIGH,T4) = REF(HIGH,T4),3);
L4:=FILTER(LLV(LOW,T4) = REF(LOW,T4),3);
STICKLINE(H4 OR L4,60,80,2,1),COLORFF00FF;
DRAWTEXT(H4 OR L4,70,’四级变盘’),COLORFF00FF;
T5:=SUMBARS(VOL,5 * CAPITAL);
H5:=FILTER(HHV(HIGH,T5) = REF(HIGH,T5),3);
L5:=FILTER(LLV(LOW,T5) = REF(LOW,T5),3);
STICKLINE(H5 OR L5,80,100,2,1),COLOR0000FF;
DRAWTEXT(H5 OR L5,90,’五级变盘’),COLOR0000FF;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址