• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信铁底成本主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-29) 95次浏览 已收录 0个评论 扫描二维码

A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210,COLORFF00FF,LINETHICK2,POINTDOT;
Y:EMA(X,15),COLORWHITE,LINETHICK2,POINTDOT;
DRAWTEXT(X>Y AND REF(X>Y,1)=0,X-0.5,’↑’);
VAR4:=(2*CLOSE+HIGH+LOW)/4;
{第一股票指标公式网-股票公式网站 }
成本区:EMA(VAR4,90)*0.995,COLORFFCCCC,CIRCLEDOT;
操作区:EMA(VAR4,142)*0.998,COLORRED,LINETHICK2;
铁底区:EMA(VAR4,250)*0.885,COLORYELLOW,LINETHICK2;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址