• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信多空平衡线指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-29) 95次浏览 已收录 0个评论 扫描二维码

X1:=HHV(H,3);
X2:=LLV(L,3);
XX:=(X1+X2)/2;
XC:=C;
XH:=H;
XL:=L;
LYA1:=IF (XH>REF(X1,1) AND XC>REF(XC,1),X2,IF (XL<REF(X2,1) AND XC<REF(XC,1),
X1,DRAWNULL));
LYA:=IF(LYA1=DRAWNULL,REF(LYA1,1),LYA1);
SNX2:=IF(LYA<H AND LYA>L,REF(LYA,1),LYA);
PLOYLINE(C>0,SNX2),COLORGREEN,LINETHICK1;
{第一股票指标公式网-股票公式网站 }
多空平衡线: EMA(EMA(EMA(HIGH,7.23379625),7.23379625),1),COLORRED,LINETHICK1;
强势回挡线: 多空平衡线*0.9276620375,COLORGREEN,LINETHICK1;
弱势反弹线: 多空平衡线*0.868055,COLORD89837,LINETHICK1; {0.9}
最低安全线:多空平衡线*0.8263889,COLORGRAY,LINETHICK1;
高位止赢线: 多空平衡线*1.12170138,COLOR0089BB,LINETHICK1;
获利了结线: 多空平衡线*1.0723379625,COLORWHITE,LINETHICK1;
超涨出货线: 多空平衡线*1.1694444444,COLORWHITE,LINETHICK1;
LS: MA(EMA(CLOSE,34)*0.82,5),COLORFFC387,LINETHICK3;
DS: MA(EMA(CLOSE,34)*0.75,5)COLORBLUE,LINETHICK3;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100 ;
STICKLINE(BIAS2<-6,H,L,0,0),COLORGREEN;
STICKLINE(BIAS2<-6,C,O,1,1),COLORGREEN;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址