• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信三金叉见底指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-29) 102次浏览 已收录 0个评论 扫描二维码

{均线}
MAM:MA(C,5);
MAN:MA(C,10);
均线金叉:IF(CROSS(MAM,MAN),1,0);
AA:IF(COUNT(均线金叉,5)>0,1,0) ;
{均量}
MAVM:=MA(VOL,5);
MAVN:=MA(VOL,10);
均量金叉:=IF(CROSS(MAVM,MAVN),1,0);
AB:IF(COUNT(均量金叉,5)>0,1,0) ;
导航家分析网站:CLOSE;
DHJ108点COM:CLOSE;
{MACD}
SQX:=(C-MA(CLOSE,13)*10);
DIFF:=EMA(MA(SQX,7),1);
DEA:=EMA(DIFF,7);
MACD:=(DIFF-DEA)*2,;
{第一股票指标公式网-股票公式网站 }
MACD低位金叉:=IF(CROSS(DIFF,DEA) AND DIFF<-0.1,0.3,0),;
AC:IF(COUNT(MACD低位金叉,5)>0,1,0);
三金叉★: IF(AA>0 AND AB>0 AND AC>0,1, 0 ),COLORRED;
DRAWTEXT(三金叉★>0,LOW*0.99,’★’),COLORRED;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址