• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信陶氏主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-29) 74次浏览 已收录 0个评论 扫描二维码

N:=9;
随机值:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
KSMA:=SMA(随机值,3,1);{公式TWXA}
DSMA:=SMA(KSMA,3,1);
M1:=N-1;{HTTP://BLOG.SINA.COM.CN/TWX1149}
F:=HHV(HIGH,M1)-LLV(LOW,M1);
{第一股票指标公式网-股票公式网站 }
K:=KSMA/3*2+(CLOSE-LLV(LOW,M1))/F*100/3;
D:=DSMA/3*2+K/3;
J:=3*K-2*D;
X1:=(J*9+DSMA*12-KSMA*14)*F/700+LLV(LOW,M1);
X3:=IF(CLOSE>500,100,1);
X4:=IF(CLOSE>500,1,10);
上位:(F*80/100+LLV(LOW,M1));
TSX:X1;{有问题请加QQ563094842咨询}
KD:((DSMA*3-KSMA*2)*F/100+LLV(LOW,M1));
下位:(F*20/100+LLV(LOW,M1));
MA13:MA(X1,13);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址