• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式等股票软件指标公式源码

通达信飘零买点指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-29) 131次浏览 已收录 0个评论 扫描二维码

N1:=6;N2:=12;N3:=24;N4:=26;
BR:SUM(MAX(0,HIGH-REF(CLOSE,1)),N4)/SUM(MAX(0,REF(CLOSE,1)-LOW),N4)*100;
AR:SUM(HIGH-OPEN,N4)/SUM(OPEN-LOW,N4)*100;
M1:=WINNER( MA(CLOSE,1))*200;
M2:=WINNER(MA(CLOSE,20))*200;
VAR1:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=3*VAR2-2*VAR3;
VAR5:=LLV(LOW,5);
VAR6:=HHV(HIGH,5);
VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,4)*2;
VAR8:=EMA(0.667*REF(VAR7,1)+0.333*VAR7,2);
VAR9:=3*VAR7-2*VAR8;
VARA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
VARB:=POW(MA(LOW,5),2)+MA(LOW,5);
VARC:=POW(MA(HIGH,5),2)+MA(HIGH,5);
VARD:=(VARA-LLV(VARB,64))/(HHV(VARC,64)-LLV(VARB,64))*150+65-10;
VARE:=SMA(VARD,3,1)*1.5-100;
VARF:=SMA(VARE,3,1);
VAR10:=3*VARE-2*VARF;
VAR11:=(HIGH+LOW+CLOSE*2)/4;
VAR12:=EMA(VAR11,13);
VAR13:=STD(VAR11,13);
VAR14:=(VAR11-VAR12)*100/VAR13;
VAR15:=EMA(VAR14,5);
VAR17:=EMA(VAR15,13)+200-100;
VAR18:=EMA(VAR17,10);
VAR19:=3*VAR17-2*VAR18;
VAR1A:=VAR2+VAR7+VARE+VAR17;
VAR1B:=VAR3+VAR8+VARF+VAR18;
VAR1C:=VAR4+VAR9+VAR10+VAR19;
VAR1D:=(HIGH+LOW+CLOSE)/3;
{第一股票指标公式网-股票公式网站 }
VAR20:=(VAR1D-MA(VAR1D,34))/(0.015*AVEDEV(VAR1D,34));
VAR21:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
VAR22:=(HIGH+LOW+CLOSE+VAR1D)/4;
VAR23:=EMA(VAR22,24);
VAR24:=STD(VAR22,24);
VAR25:=(VAR22-VAR23)/VAR24*100;
VAR26:=(VAR1D-MA(VAR1D,24))/(0.015*AVEDEV(VAR1D,24));
VAR27:=EMA(VAR25,5);
VAR2A:=((VAR27+VAR26+VAR20)/3+165)/4;
VAR2B:=(EMA(EMA(EMA(VAR2A,15),10),5)-25)*2+VAR21;
VAR2C:=(VAR1A+VAR1B+VAR1C*30)/32/5-15;
VAR2D:=EMA(VAR2C,13);{13}
VAR2E:=(VAR2A+VAR2C)/2/1.1;
VAR28:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR29:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR30:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR31:=REF(CLOSE,1);
VAR32:=SMA(MAX(CLOSE-VAR31,0),5,1)/SMA(ABS(CLOSE-VAR31),5,1)*100;
VAR33:=(HIGH+LOW+CLOSE)/3;
VAR34:=(VAR33-MA(VAR33,14))/(0.015*AVEDEV(VAR33,14));
VAR35:=(VAR28>=-15.8 AND VAR28<=-12.2 AND VAR29<=-20.8 AND VAR30<=-27.5 AND VAR32<=11.7 AND VAR34<=-145)*100;
飘零买点:IF(VAR35>0 ,100 ,0 ),COLORF00FF0;
超短:EMA(VAR2E,3),COLORRED ;
短线:EMA(超短,5),COLORRED,LINETHICK2;
趋势线:EMA((VAR2B+VAR2D)/2,2) ,COLORYELLOW,LINETHICK2;

 


第一股票指标公式网(https://www.171415.com/)所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址