• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信核武器指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-29) 105次浏览 已收录 0个评论 扫描二维码

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
XG1:=VOL<HHV(VOL,120)/10 AND CROSS(DIF,DEA) AND VOL<MA(VOL,60)/1.9;
XG2:=HHV(C,120)/LLV(C,120)<1.5;
趋势线:=3*SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,5,1),3,1), COLORYELLOW;
底:10, COLOR983433;
豹:20;
顶:90,COLORGREEN;
DRAWBAND(顶,RGB(0,100,255),底,RGB(0,0,0));
{第一股票指标公式网-股票公式网站 }
STICKLINE(底>趋势线,底,趋势线,2,0),COLORRED;
STICKLINE(趋势线>顶,趋势线,顶,2,0),COLORGREEN;
STICKLINE(REF(趋势线,1)<顶 AND 趋势线>顶,90,100,2,0),COLORCYAN;
STICKLINE(REF(趋势线,1)>顶 AND 趋势线<顶,90,80,2,0),COLORBLUE;
STICKLINE(CROSS(趋势线,底),0,60,2,0),COLORMAGENTA;
STICKLINE(CROSS(趋势线,豹),20,30,2,0),COLORRED;
趋势线1:3*SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,5,1),3,1), COLORYELLOW;
DRAWTEXT(CROSS(趋势线,底),底,’杀庄’),COLORLIMAGENTA;
趋势:(趋势线-REF(趋势线,1))*100/REF(趋势线,1),NODRAW;
BB:IF(趋势>=1,趋势线,DRAWNULL),COLORRED,LINETHICK3;
A:10,DOTLINE;
B:20,DOTLINE;
C1:30,DOTLINE;
D:40,DOTLINE;
E:50,DOTLINE;
F:60,DOTLINE;
G:70,DOTLINE;
H1:80,DOTLINE;
I:90,DOTLINE;
J:100,DOTLINE;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址