• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信加仓减仓金叉老鼠仓主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-29) 77次浏览 已收录 0个评论 扫描二维码

空:=EMA(C,5);
均衡:EMA(空,5),COLORWHITE;
中轨:HHV(MA(H,13),13),COLORYELLOW,LINETHICK1;
趋势:LLV(MA(H,13),1),COLORRED,LINETHICK1;
VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,’买入’);
VARC:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
{第一股票指标公式网-股票公式网站 }
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;
VAR4:=FILTER(IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0),5);
DRAWICON(VAR4,LOW,1);
VAR5:=FILTER(均衡>REF(均衡,1)AND 中轨<REF(中轨,1)AND C>REF(C,1),11);
DRAWTEXT(VAR5,LOW*0.985,’加仓’),COLORYELLOW;
DRAWTEXT(VAR5,LOW*0.995,’^’ ),COLORYELLOW;
VAR6:=REF(CLOSE,1);
VAR7:=SMA(MAX(CLOSE-VAR6,0),6,1)/SMA(ABS(CLOSE-VAR6),6,1)*100;
DRAWTEXT(CROSS(84,VAR7),H*1.035,’减仓’),COLOR00FF00 ;
DRAWTEXT(CROSS(84,VAR7),H*1.015,’◇’ ),COLOR00FF00;
IF(MA(CLOSE,20)>REF(MA(CLOSE,20),1),MA(CLOSE,20),DRAWNULL),COLORRED,LINETHICK5;
IF(MA(CLOSE,20)<REF(MA(CLOSE,20),1),MA(CLOSE,20),DRAWNULL),COLORGREEN,LINETHICK5;
KDJ_K:="KDJ.K"(9,3,3);KDJ_D:="KDJ.D"(9,3,3);KDJ_J:="KDJ.J"(9,3,3);
买1:=CROSS(KDJ_J,0) OR (CROSS(KDJ_J,KDJ_K) AND KDJ_D<26);
买2:=CROSS("RSI.RSI1"(6,2,2),20) OR CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
买3:=CROSS("MACD.DIF","MACD.DEA") OR CROSS("MACD.MACD",0);
买0:=买1+买2+买3;
{买:IF(买0>1,买0,0);}
DRAWICON(买0>1,L*0.98,16);
BDX:EMA(C,6);
BDX1:REF(EMA(C,6),1);
【黄金通道】:IF(BDX>BDX1,1,0),NODRAW,COLORRED;
AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
FF1:=BB1 AND CC1 AND DD1 AND EE1;
DRAWTEXT(FF1,(LOW* 0.97),’老鼠仓’),COLOR4080FF;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址