• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信不求人指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-29) 71次浏览 已收录 0个评论 扫描二维码

N1:=5;
VAR1A:=(EMA(C,12)-EMA(C,26))*100+50;
VAR2A:=EMA(VAR1A,9);
VAR3A:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;
VAR4A:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR5A:=SMA(VAR4A,13,8);
VAR6A:=SMA(VAR3A,21,8);
VAR7A:=MA(C,80)-MA(C,10)/7;
VAR8A:=EMA(C,5);
VAR9A:=MA((LLV(C,9))*1.1,14);
VAR10A:=2*VAR9A-VAR8A-C*0.1;
VAR11A:=IF(((VAR8A-VAR10A)*5>0),(POW((VAR8A-VAR10A)*5,2))/10,(-1*(POW((VAR8A-VAR10A)*(5),2)))/(10));
VAR12A:=IF((VAR11A>0),VAR11A-0,12);
{第一股票指标公式网-股票公式网站 }
VAR13A:=SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100;
趋势:CEILING(SMA(VAR5A,13,8)),LINETHICK2,COLOR0000FF;
看底:IF((趋势-VAR6A<(-65)),1,6),COLOR00FF00;
顶峰:IF((趋势-VAR6A>85),95,100),COLORF0F000;
黄金区: DRAWICON(IF(VAR13A<15,15,0),13,12),COLORYELLOW;
操盘线: MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),LINETHICK2,COLORBLUE;
{RSI涨幅}
AA1:="RSI.RSI1"(3,14,24),LINETHICK2,COLOR6295D6;
BB1:=REF("RSI.RSI1"(3,14,24),1),LINETHICK2,COLORFF9800;
上涨幅度RSI:IF((AA1-BB1)/BB1>N1/10,45,0),,LINETHICK2,COLORRED ;
DRAWICON((AA1-BB1)/BB1>N1/10,45,5);
DRAWTEXT((AA1-BB1)/BB1>N1/10,40,’RSI出击’),COLORF00FF0;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址