• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信抄底3指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-29) 76次浏览 已收录 0个评论 扫描二维码

VAR1:=MA(HHV(HIGH,485),17);
VAR2:=MA(HHV(HIGH,222),17);
VAR3:=MA(HHV(HIGH,96),17);
VAR4:=MA(LLV(LOW,485),17);
VAR5:=MA(LLV(LOW,222),17);
VAR6:=MA(LLV(LOW,96),17);
VAR7:=MA(((VAR4)*(0.96)+(VAR5)*(0.96)+(VAR6)*(0.96)+(VAR1)*(0.558)+(VAR2)*(0.558)+(VAR3)*(0.558))/(6),17);
VAR8:=MA(((VAR4)*(1.25)+(VAR5)*(1.23)+(VAR6)*(1.2)+(VAR1)*(0.55)+(VAR2)*(0.55)+(VAR3)*(0.65))/(6),17);
VAR9:=MA(((VAR4)*(1.3)+(VAR5)*(1.3)+(VAR6)*(1.3)+(VAR1)*(0.68)+(VAR2)*(0.68)+(VAR3)*(0.68))/(6),17);
VARA:=MA((((VAR7)*(3)+(VAR8)*(2)+VAR9)/(6))*(1.738),17);
{第一股票指标公式网-股票公式网站 }
VARB:=IF((DATE<=1341231),VARA,(VARA)*(DAY));
VARC:=LOW;
VARD:=REF(LOW,1);
VARE:=((SMA(ABS(VARC-VARD),3,1))/(SMA(MAX(VARC-VARD,0),3,1)))*(100);
VARF:=MA(IF(((CLOSE)*(1.35)<=VARB),(VARE)*(10),(VARE)/(10)),3);
VAR10:=LLV(LOW,30);
VAR11:=HHV(VARF,30);
VAR12:=1341231;
IF((DATE<=VAR12),MA(IF((LOW<=VAR10),(VARF+(VAR11)*(2))/(2),0),3),100000000),CoLorFF00FF;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址