• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信大道至简指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-29) 90次浏览 已收录 0个评论 扫描二维码

N:=20;
JJ:=(HIGH+LOW+CLOSE)/3;
QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));
QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));
DDX:=((QJ1+QJ2)-(QJ3+QJ4))/SUM(VOL,60)*1;
{第一股票指标公式网-股票公式网站 }
DX:=MA(DDX,5)*N;
DDX1:=SMA(DX,3,1)*10;
{只做红波段}
VAR1:EMA(CLOSE,13)-EMA(CLOSE,55),COLORYELLOW,LINETHICK2;
VAR2:EMA(VAR1,3),COLORMAGENTA,LINETHICK2;
VAR3:=VAR1>VAR2;
VAR4:=VAR1<VAR2;
X1:STICKLINE(VAR3,VAR1,VAR2,1,0),COLORRED;
X2:STICKLINE(VAR4,VAR1,VAR2,1,0),COLORGREEN;
进:DRAWICON(CROSS(VAR1,VAR2),VAR1,1),COLORRED;
出:DRAWICON(CROSS(VAR2,VAR1),VAR2,2),COLORGREEN;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址