• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信哭笑脸主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-29) 92次浏览 已收录 0个评论 扫描二维码

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
取舍线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,LINETHICK1,COLORYELLOW;
生命线:MA(取舍线,6),LINETHICK1,COLORRED;
五日线:MA(CLOSE,5),POINTDOT,COLORLIBLUE;
水平面:MA(CLOSE,60),CIRCLEDOT,COLORLIMAGENTA;
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,30);
MA4:=MA(CLOSE,60);
WYA001:=(2*CLOSE+HIGH+LOW)/4;
WYA002:=EMA(WYA001,4);
WYA003:=EMA(WYA002,4);
WYA004:=EMA(WYA003,4);
WYA柱:=(WYA004-REF(WYA004,1))/REF(WYA004,1)*100;
WYA线1:=MA(WYA柱,2);
WYA线2:=MA(WYA柱,1);
WY分时1线:=MA(CLOSE,1);
WY分时21线:=MA(CLOSE,21);
{第一股票指标公式网-股票公式网站 }
DRAWICON(WYA线1>0.25 AND WYA线2>0.25 AND CROSS(WYA线1,WYA线2),HIGH*1.0128,6);
DRAWICON(WYA线1<0 AND WYA线2<0 AND CROSS(WYA线1,WYA线2),HIGH*1.0128,6);
DRAWICON( CROSS(WY分时21线,WY分时1线),HIGH*1.0128,6) ;
DRAWICON(WYA线1<-0.25 AND WYA线2<-0.25 AND CROSS(WYA线2,WYA线1),LOW*0.99,5);
DRAWICON(WYA线1>0 AND WYA线2>0 AND CROSS(WYA线2,WYA线1),LOW*0.99,5),COLORYELLOW;
DRAWICON(CROSS(WY分时1线,WY分时21线),LOW*0.99,5),COLORYELLOW;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址