• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信烧香拜佛主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-29) 87次浏览 已收录 0个评论 扫描二维码

ST:=(CLOSE/OPEN-1)*100;
ZF:=(C/REF(C,1)-1)*100;
SX1:=ST>3 AND ST=HHV(ST,6);
SX2:=ZF>3 AND ZF=HHV(ZF,6);
SX3:=ZF>=9 AND CLOSE=HIGH;
烧香:IF(SX1 OR SX2 OR SX3,1,0),COLOR0000FF,NODRAW;
DYSJ:=BARSLAST(烧香);
跟踪:IF(DYSJ<=13 AND COUNT(C>REF(L,DYSJ),DYSJ)>=DYSJ-1,DYSJ,0),COLOR00FFFF,NODRAW;
{第一股票指标公式网-股票公式网站 }
关注:IF(DYSJ>=4 AND COUNT(C>REF(C,DYSJ),3)>=3,REF(C,DYSJ),REF(L,DYSJ)),COLORFFFFFF,NODRAW;
BF1:=LOW<关注*1.01 AND COUNT(LOW<关注*1.01,跟踪)=1;
BF2:=LOW<关注 AND COUNT(LOW<关注,跟踪)=1;
拜佛:IF(BF1 OR BF2,1,0),COLOR00FF00,NODRAW;
{以下设置主图显示方式}
DRAWICON(烧香,L*0.99,13);
DRAWTEXT(烧香,LOW*0.985,’‖’),COLOR00FFFF;
DRAWTEXT(拜佛,LOW*0.985,’≌’),COLOR00FF00;
STICKLINE(C>0,关注,关注,5,-1),COLORFFFFFF;
支撑:STICKLINE(跟踪,关注,关注,3,0),COLORFF00FF;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址