• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信誓能飞天指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-29) 101次浏览 已收录 0个评论 扫描二维码

VAR1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR2:=2*ABS(VAR1);
VAR3:=100-3*SMA((CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*100,20,1)+2*SMA
(SMA((CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*100,20,1),15,1);
活筹OAMV: VAR3,COLORFF00FF;
{———–}
核能: IF(VAR1>0,VAR2,0),COLORRED,LINETHICK2;
核能下降:IF(核能<REF(核能,1),核能,DRAWNULL)LINETHICK5,COLOR00FF00;
核能上升:IF(核能>REF(核能,1),核能,DRAWNULL)LINETHICK5,COLOR0000FF;
{————}
VAR24:=EMA(AMOUNT/VOL/100,5);
VAR25:=EMA(AMOUNT/VOL/100,13);
VAR26:=VAR24-VAR25;
势能:IF(1000*VAR26/VAR24>=0,1000*VAR26/VAR24,0),COLORRED,LINETHICK2;
势能下降:IF(势能<REF(势能,1),势能,DRAWNULL)LINETHICK4,COLOR00FF00;
势能上升:IF(势能>REF(势能,1),势能,DRAWNULL)LINETHICK4,COLORFF00FF;
{—–}
DRAWTEXT((势能<REF(势能,1))AND(REF(势能,2)<REF(势能,1))AND(核能<REF(核能,1))AND(势能>5), 40*1.02,’清仓’) ,COLOR0000FF,LINETHICK2;
DRAWTEXT(势能>5 AND (势能<REF(势能,1))AND(核能>REF(核能,1)), 30*1.03,’卖’) ,COLORYELLOW,LINETHICK2;
{———}
{卖出2}
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
UPR:=BBI+3*STD(BBI,13),LINETHICK2;
DWN:=BBI-3*STD(BBI,13);
安全:=MA(CLOSE,60),LINETHICK2;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(82,RSI), 25*1.01,’减仓’) ,COLOR00FF00,LINETHICK2;
DRAWICON(CROSS(82,RSI),10.01,2);
{买入}
DRAWTEXT(势能>5 AND 活筹OAMV>=70 AND 势能<15 , 10*1.01,’底进’) ,COLORFF00FF,LINETHICK2;
DRAWICON(势能>5 AND 活筹OAMV>=70 AND 势能<15 ,1.01,1);
{第一股票指标公式网-股票公式网站 }
{DRAWIEXT(势能>0.1 AND(活筹OAMV<REF(活筹OAMV,1)) AND (核能>REF(核能,1))AND(REF(势能,2)>REF(势能,1))AND (势能>REF(势能,1)), 5*1.03,’买’),COLORYELLOW,LINETHICK2;}{买2}
DRAWICON(势能>5 AND 核能>=120 AND(活筹OAMV<REF(活筹OAMV,1)),110.00,9);{到顶啦};
DRAWTEXT(势能<20 AND势能>0.1 AND(活筹OAMV<REF(活筹OAMV,1))
AND (核能>REF(核能,1))AND (势能>REF(势能,1)), 20*1.03,’买’) ,COLORYELLOW,LINETHICK2;
DRAWICON(势能>0 AND (势能>REF(势能,1))AND(REF(活筹OAMV,2)<REF(活筹OAMV,3))
AND(REF(活筹OAMV,1)<REF(活筹OAMV,2)) AND(活筹OAMV<REF(活筹OAMV,1))AND BETWEEN(势能,0.1,50)AND BETWEEN(活筹OAMV,20,80),88.00,5);
{—}
DRAWICON((活筹OAMV<REF(活筹OAMV,1))AND (REF(核能,2)>REF(核能,1))AND (核能>REF(核能,1))AND BETWEEN(活筹OAMV,20,80),78.00,9);
DRAWICON(CROSS(核能,活筹OAMV) AND BETWEEN(活筹OAMV,5,100),活筹OAMV,11);
DRAWICON(CROSS(势能,活筹OAMV) AND BETWEEN(活筹OAMV,5,100),活筹OAMV,12);
{CROSS(RSI,MFI) AND BETWEEN(势能,5,45);};
{双龙出海}
LC1 := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC1,0),14,1)/SMA(ABS(CLOSE-LC1),14,1)*100;
TYP := (HIGH + LOW + CLOSE)/3;
V1:=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),14)/SUM(IF(TYP<REF(TYP,1),TYP*VOL,0),14);
MFI1:=100-(100/(1+V1));
黄龙RSI: RSI1,COLORYELLOW;
青龙MFI: MFI1,COLOR00FF00;
DRAWICON((黄龙RSI>青龙MFI) AND BETWEEN(黄龙RSI,35,85)AND(黄龙RSI>青龙MFI) AND(活筹OAMV<REF(活筹OAMV,1)AND 核能>REF(核能,1)) ,青龙MFI,1);
DRAWICON((黄龙RSI<青龙MFI) AND BETWEEN(黄龙RSI,35,85)AND(黄龙RSI<青龙MFI) AND(活筹OAMV>REF(活筹OAMV,1)AND 核能<REF(核能,1)) ,黄龙RSI,2);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址