• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信双均线金叉战法主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-29) 84次浏览 已收录 0个评论 扫描二维码

TT:=IF(ISLASTBAR,240/FROMOPEN,1);
NN:=120;
HH:=HHV(V*TT,NN);
LL:=LLV(V,NN);
最高:=CONST(HH);
最低:=CONST(LL);
最高2:=CONST(HHV(H,NN));
最低2:=CONST(LLV(L,NN));
PP:=IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,20)),0.9,IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,50)),0.7,0.6)),NODRAW;
RCC1:=最高2*0.9-(最高2-最低2)*PP;
最低3:=MIN(RCC1,最低2);
AA:=最低3;
MA5:=EMA(C,5),NODRAW;
MAR5:=SMA(C,5,1),COLORYELLOW,LINETHICK4;
MA20:MA(C,20),COLORRED,LINETHICK2;
MA55:MA(C,55),COLORFF00FF,LINETHICK2;
{第一股票指标公式网-股票公式网站 }
DRAWBAND(MAR5,RGB(0,200,200),MA5,RGB(200,0,0));
IF(MA20<REF(MA20,1),MA20,DRAWNULL),COLOR00FFFF,LINETHICK2;
IF(MA55<REF(MA55,1),MA55,DRAWNULL),COLORFFFFFF,LINETHICK2;
IF(MA20>=REF(MA20,1), AA-0.000*AA,DRAWNULL),COLORRED,LINETHICK8;
IF(MA55>=REF(MA55,1), AA-0.020*AA,DRAWNULL),COLORFF00FF,LINETHICK8;
DRAWICON( CROSS(C,MA20),MA20,5);
DRAWTEXT( CROSS(C,MA20),MA20*0.995,’买入’);
DRAWICON( CROSS(MA20,MA55),MA20,23);
DRAWTEXT( CROSS(MA20,MA55),MA20*0.995,’加仓’);
DRAWTEXT_FIX(1,0.1,0.66,0,’【红色—-MA20走平上翘—-介入】’),COLOR0000FF;
DRAWTEXT_FIX(1,0.1,0.72,0,’【粉色—-MA55走平上翘—-介入】’),COLORFF00FF;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址