• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信涨跌台阶主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-29) 97次浏览 已收录 0个评论 扫描二维码

SW:=1;CL:=10;
CON1:=IF(SW=1,IF(L=LLV(L,8*CL),L,DRAWNULL),IF(H=HHV(H,8*CL),H,DRAWNULL));
CON2:=IF(SW=1,CONST(BARSLAST(CON1=L))+1,CONST(BARSLAST(CON1=H))+1);
BLIN:IF(CURRBARSCOUNT<=CON2,CONST(IF(SW=1,IF(CON2=1,L,REF(L,CON2-1)),IF(CON2=1,H,REF(H,CON2-1)))),DRAWNULL);
ST0.5:IF(SW=1,BLIN*1.0809,BLIN/1.0809),COLOR89615F;
ST1:IF(SW=1,BLIN*1.1618,BLIN/1.1618),COLOR89615F;
{第一股票指标公式网-股票公式网站 }
ST1.5:IF(SW=1,IF(CONST(EXIST(C>ST1,CON2)),ST1*1.0809,DRAWNULL),IF(CONST(EXIST(C<ST1,CON2)),ST1/1.0809,DRAWNULL)),COLOR89615F;
ST2:IF(SW=1,IF(CONST(EXIST(C>ST1.5,CON2)),ST1*1.1618,DRAWNULL),IF(CONST(EXIST(C<ST1.5,CON2)),ST1/1.1618,DRAWNULL)),COLOR89615F;
ST2.5:IF(SW=1,IF(CONST(EXIST(C>ST2,CON2)),ST2*1.0809,DRAWNULL),IF(CONST(EXIST(C<ST2,CON2)),ST2/1.0809,DRAWNULL)),COLOR89615F;
ST3:IF(SW=1,IF(CONST(EXIST(C>ST2.5,CON2)),ST2*1.1618,DRAWNULL),IF(CONST(EXIST(C<ST2.5,CON2)),ST2/1.1618,DRAWNULL)),COLOR89615F;
ST3.5:IF(SW=1,IF(CONST(EXIST(C>ST3,CON2)),ST3*1.0809,DRAWNULL),IF(CONST(EXIST(C<ST3,CON2)),ST3/1.0809,DRAWNULL)),COLOR89615F;
ST4:IF(SW=1,IF(CONST(EXIST(C>ST3.5,CON2)),ST3*1.1618,DRAWNULL),IF(CONST(EXIST(C<ST3.5,CON2)),ST3/1.1618,DRAWNULL)),COLOR89615F;
ST4.5:IF(SW=1,IF(CONST(EXIST(C>ST4,CON2)),ST4*1.0809,DRAWNULL),IF(CONST(EXIST(C<ST4,CON2)),ST4/1.0809,DRAWNULL)),COLOR89615F;
ST5:IF(SW=1,IF(CONST(EXIST(C>ST4.5,CON2)),ST4*1.1618,DRAWNULL),IF(CONST(EXIST(C<ST4.5,CON2)),ST4/1.1618,DRAWNULL)),COLOR89615F;
ST5.5:IF(SW=1,IF(CONST(EXIST(C>ST5,CON2)),ST5*1.0809,DRAWNULL),IF(CONST(EXIST(C<ST5,CON2)),ST5/1.0809,DRAWNULL)),COLOR89615F;
ST6:IF(SW=1,IF(CONST(EXIST(C>ST5.5,CON2)),ST5*1.1618,DRAWNULL),IF(CONST(EXIST(C<ST5.5,CON2)),ST5/1.1618,DRAWNULL)),COLOR89615F;
ST6.5:IF(SW=1,IF(CONST(EXIST(C>ST6,CON2)),ST6*1.0809,DRAWNULL),IF(CONST(EXIST(C<ST6,CON2)),ST6/1.0809,DRAWNULL)),COLOR89615F;
ST7:IF(SW=1,IF(CONST(EXIST(C>ST6.5,CON2)),ST6*1.1618,DRAWNULL),IF(CONST(EXIST(C<ST6.5,CON2)),ST6/1.1618,DRAWNULL)),COLOR89615F;
ST7.5:IF(SW=1,IF(CONST(EXIST(C>ST7,CON2)),ST7*1.0809,DRAWNULL),IF(CONST(EXIST(C<ST7,CON2)),ST7/1.0809,DRAWNULL)),COLOR89615F;
ST8:IF(SW=1,IF(CONST(EXIST(C>ST7.5,CON2)),ST7*1.1618,DRAWNULL),IF(CONST(EXIST(C<ST7.5,CON2)),ST7/1.1618,DRAWNULL)),COLOR89615F;
ST8.5:IF(SW=1,IF(CONST(EXIST(C>ST8,CON2)),ST8*1.0809,DRAWNULL),IF(CONST(EXIST(C<ST8,CON2)),ST8/1.0809,DRAWNULL)),COLOR89615F;
ST9:IF(SW=1,IF(CONST(EXIST(C>ST8.5,CON2)),ST8*1.1618,DRAWNULL),IF(CONST(EXIST(C<ST8.5,CON2)),ST8/1.1618,DRAWNULL)),COLOR89615F;
ST9.5:IF(SW=1,IF(CONST(EXIST(C>ST9,CON2)),ST9*1.0809,DRAWNULL),IF(CONST(EXIST(C<ST9,CON2)),ST9/1.0809,DRAWNULL)),COLOR89615F;
ST10:IF(SW=1,IF(CONST(EXIST(C>ST9.5,CON2)),ST9*1.1618,DRAWNULL),IF(CONST(EXIST(C<ST9.5,CON2)),ST9/1.1618,DRAWNULL)),COLOR89615F;
ST10.5:IF(SW=1,IF(CONST(EXIST(C>ST10,CON2)),ST10*1.0809,DRAWNULL),IF(CONST(EXIST(C<ST10,CON2)),ST10/1.0809,DRAWNULL)),COLOR89615F;
ST11:IF(SW=1,IF(CONST(EXIST(C>ST10.5,CON2)),ST10*1.1618,DRAWNULL),IF(CONST(EXIST(C<ST10.5,CON2)),ST10/1.1618,DRAWNULL)),COLOR89615F;
ST11.5:IF(SW=1,IF(CONST(EXIST(C>ST11,CON2)),ST11*1.0809,DRAWNULL),IF(CONST(EXIST(C<ST11,CON2)),ST11/1.0809,DRAWNULL)),COLOR89615F;
ST12:IF(SW=1,IF(CONST(EXIST(C>ST11.5,CON2)),ST11*1.1618,DRAWNULL),IF(CONST(EXIST(C<ST11.5,CON2)),ST11/1.1618,DRAWNULL)),COLOR89615F;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址