• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信一阳穿三四主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-29) 77次浏览 已收录 0个评论 扫描二维码

N:=10;M1:=5;M2:=10;M3:=20;M4:=60;M5:=120;M6:=250;
H1:=IF( HIGH>MA(CLOSE,5), 1, 0) ;
H2:=IF( HIGH>MA(CLOSE,10), 1, 0) ;
H3:=IF( HIGH>MA(CLOSE,30), 1, 0) ;
H4:=IF( HIGH>MA(CLOSE,60), 1, 0) ;
H5:=IF( HIGH>MA(CLOSE,120), 1, 0) ;
H6:=IF( LOW<MA(CLOSE,5), 1, 0) ;
H7:=IF( LOW<MA(CLOSE,10), 1, 0) ;
H8:=IF( LOW<MA(CLOSE,30), 1, 0) ;
H9:=IF( LOW<MA(CLOSE,60), 1, 0) ;
H10:=IF(LOW<MA(CLOSE,120), 1, 0);
H11:=IF(CLOSE>OPEN,1,0);
{第一股票指标公式网-股票公式网站 }
H12:=H1+H2+H3+H4+H5+H6+H7+H8+H9+H10+H11;
H13:=H1+H2+H3+H4+H6+H7+H8+H9+H11;
H14:=H1+H2+H3+H6+H7+H8+H11;
DRAWTEXT(H13=9,LOW*0.97,’4′);
DRAWTEXT(H14=7,LOW*0.94,’3′);
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
MA5:MA(CLOSE,M5);
MA6:MA(CLOSE,M6);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址