• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信抓小马指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-29) 79次浏览 已收录 0个评论 扫描二维码

买:=IF("KDJ.J"<0,10,0);
条件:=CROSS(9.9,买);
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,5);
VAR3:=HHV(HIGH,5);
VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);
MA1:=MA(VAR4,2);
AA:STICKLINE(VAR4>MA1,VAR4,MA1,2,1),COLORFF00FF;
BBB:STICKLINE(VAR4>MA1 AND REF(VAR4,1)<30,VAR4,MA1,2,1),COLORFF00FF;
STICKLINE(VAR4<=MA1,VAR4,MA1,2,1),COLORFFCC66;
H1:IF(CROSS(9.9,买),VAR4-12,DRAWNULL),CROSSDOT,LINETHICK7,COLORYELLOW;
F1_:IF(CROSS(9.9,买),VAR4-12,DRAWNULL),CIRCLEDOT,LINETHICK2,COLORRED;
STICKLINE(CROSS(9.9,买),VAR4+5,MA1-4,2,8),COLORYELLOW;
XXX:=STICKLINE(BBB,VAR4+5,MA1-4,2,1),COLORYELLOW;
STICKLINE(FILTER(XXX ,5) ,VAR4+5,MA1-4,2,1),COLORWHITE;
R1:=1;
R2:=((((2*CLOSE)+HIGH)+LOW) / 4);
R4:=LLV(LOW,5);
R5:=HHV(HIGH,4);
C1:=(EMA((((R2-R4)/(R5-R4))*100),4)*R1),COLORFF00FF,LINETHICK2;
C2:=(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*R1),COLORFFFFFF,LINETHICK2;
条:=CROSS(C1,C2) AND C1<40;
STICKLINE(条,0,-10,2,0),COLORRED;
DRAWTEXT(条,5,’小马’),COLORRED;
{第一股票指标公式网-股票公式网站 }
DI0:=(EMA(DCLOSE,13)-EMA(DCLOSE,24))*100;
DE0:=EMA(DI0,9);
MA0:=2*(DI0-DE0);
黑:(MA0>REF(MA0,1)*2.5 AND MA0>15),COLORFF00FF;
STICKLINE(黑,0,25,2.0,0),COLORYELLOW;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址