• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信并驾齐驱指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-29) 82次浏览 已收录 0个评论 扫描二维码

VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR8:=LLV(LOW,34);
VARB:=HHV(HIGH,34);
BB:=EMA((VAR6-VAR8)/(VARB-VAR8)*100,13);
VARC:=EMA(0.667*REF(BB,1)+0.333*BB,2);
波:BB,POINTDOT,COLOR0000A8;
RSV1:=(CLOSE-LLV(LOW,35))/(HHV(HIGH,35)-LLV(LOW,35))*100;
K1:=SMA(RSV1,13,1);
D1:=SMA(K1,13,1);
浪:EMA(D1,3),POINTDOT,COLORYELLOW;
STICKLINE((BB-VARC>0),BB,VARC,5,0),COLOR0000C0;
STICKLINE((BB-VARC>0),BB,VARC,4,0),COLOR0000E0;
STICKLINE((BB-VARC>0),BB,VARC,3,0),COLOR0000F0;
STICKLINE((BB-VARC>0),BB,VARC,2,0),COLOR0000D0;
STICKLINE((BB-VARC>0),BB,VARC,1,0),COLOR0000FF;
STICKLINE((BB-VARC<0),BB,VARC,5,0),COLOR00B500;
STICKLINE((BB-VARC<0),BB,VARC,4,0),COLOR00C600;
STICKLINE((BB-VARC<0),BB,VARC,3,0),COLOR00D500;
STICKLINE((BB-VARC<0),BB,VARC,1,0),COLOR00E600;
STICKLINE(EMA(D1,3)>REF(EMA(D1,3),1),EMA(D1,3),REF(EMA(D1,3),1),8,0),COLORFF5D00;
STICKLINE(EMA(D1,3)>REF(EMA(D1,3),1),EMA(D1,3),REF(EMA(D1,3),1),7,0),COLORFF5D10;
STICKLINE(EMA(D1,3)>REF(EMA(D1,3),1),EMA(D1,3),REF(EMA(D1,3),1),6,0),COLORFF7710;
STICKLINE(EMA(D1,3)>REF(EMA(D1,3),1),EMA(D1,3),REF(EMA(D1,3),1),5,0),COLORFF8810;
STICKLINE(EMA(D1,3)>REF(EMA(D1,3),1),EMA(D1,3),REF(EMA(D1,3),1),4,0),COLORFF9910;天界:80,POINTDOT,COLORF00FF0;
中界:50,POINTDOT,COLORWHITE;
地界:20,COLOR00FF00,POINTDOT;
{第一股票指标公式网-股票公式网站 }
VAR1:=(HIGH+LOW+CLOSE)/3;
VAR2:=(VAR1-MA(VAR1,14))/(0.015*AVEDEV(VAR1,14));
VAR28:=IF(DATE<=1120930,1,0);
VAR3:=(VAR1-MA(VAR1,70))/(0.015*AVEDEV(VAR1,70));
VAR4:=IF(VAR2>=150 AND VAR2<200 AND VAR3>=150 AND VAR3<200,10,0);
VAR5:=IF(VAR2<=-150 AND VAR2>-200 AND VAR3<=-150 AND VAR3>-200,-10,VAR4);
VAR16:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR7:=100-ABS(VAR16);
VAR18:=IF(VAR7<90,VAR7,100);
PJX:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
短期强弱:=PJX*VAR28,LINETHICK2,COLORFFFFFF;
A1:=1;
A2:=(5);
A3:=(((2 * CLOSE) + HIGH) + LOW) / 4;
A4:=LLV(LOW,34);
A5:=HHV(HIGH,34);
A6:=EMA((((A3 – A4) / (A5 – A4)) * 100),13);
A7:=(EMA(((0.667 * (REF(A6,1))) + (0.333 * A6)),2)) * A1;
决策线:(EMA(A7,A2)) * A1,COLORRED;
A8:=(HHV(HIGH,9)) – (LLV(LOW,9));
A9:=(HHV(HIGH,9)) – CLOSE;
A10:=CLOSE – (LLV(LOW,9));
A11:=((A9 / A8) * 100) – 70;
A12:=((CLOSE – (LLV(LOW,60))) / ((HHV(HIGH,60)) – (LLV(LOW,60)))) * 100;
A13:=SMA(((A10 / A8) * 100),3,1);
A14:=(SMA(A13,3,1)) – (SMA(A11,9,1));
A15:=IF((A14 > 100),(A14 – 100),0);
A16:=(EMA((((A3 – A4) / (A5 – A4)) * 100),8)) * A1;
A17:=(EMA(A16,5)) * A1;
STICKLINE(((A16 – A17) > 0),A16,A17,3,1),COLORFFAA18;
STICKLINE(((A16 – A17) < 0),A16,A17,3,1),COLORYELLOW;
A18:=(EMA(CLOSE,2)) * A1;
A19:=(EMA((((SLOPE(CLOSE,21)) * 20) + CLOSE),42)) * A1;
A20:=(HHV((MA(HIGH,13)),13)) * A1;
A21:=(LLV((MA(HIGH,13)),1)) * A1;
A22:=(EMA(CLOSE,4)) * A1;
A23:=((((A18 >= A19) AND (A21 = A20)) AND (A18 > A22)) AND (CLOSE > A21)) AND ((REF(A21,1)) < (REF(A20,1)));
A24:=BARSLAST(A23) + 1;
A25:=(LLV(LOW,A24)) * 1.3;
A26:=(LLV(LOW,20)) * 1.418;
A27:=(((((A18 >= A19) AND (A21 = A20)) AND ((CLOSE / (REF(CLOSE,1))) >= 1.07)) AND (A24 <= 30)) AND (CLOSE <= A25)) AND (CLOSE <= A26);
A28:=A27 AND (FILTER(A27,A24));
{A29:=(STRFIND(STKNAME,’ST’,1)) > 0;}
A30:=((((((A18 >= A19) AND (A21 = A20)) AND ((CLOSE / (REF(CLOSE,1))) >= 1.035)) AND (A24 <= 30)) AND (CLOSE <= A25)) AND (CLOSE <= A26)) ;
A31:=A30 AND (FILTER(A30,20));
{DRAWTEXTREL(3,30,’XXXX:XXXXXXXXX’),COLORWHITE;};
DRAWTEXT(CURRBARSCOUNT=89,60.1,’蓝柱在红线上逢低介入,蓝柱在红线下逢高离场!!’),COLOR0000FF;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址