• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信仿大本赢决策生命线指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-29) 67次浏览 已收录 0个评论 扫描二维码

VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
小心: 3.2,COLORFF0000,LINETHICK2;
风险: 3.5,COLORYELLOW,LINETHICK2;
动力线:= EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
STICKLINE(动力线>REF(动力线,1) ,动力线+0.5 ,动力线,0 ,1),COLORRED;
STICKLINE(动力线<=REF(动力线,1) ,动力线-0.5 ,动力线,0 ,1),COLOR00FF00;
底部:0.2,COLOR00FF00,LINETHICK2;
关注:0.5,COLOR7B91FF,LINETHICK2;
{第一股票指标公式网-股票公式网站 }
DRAWICON( FILTER(CROSS(动力线,关注),20),动力线+0.02 ,1);
DRAWICON( FILTER(CROSS(风险,动力线),20),动力线+0.02,2);
DRAWICON( FILTER(CROSS(动力线,底部),20),动力线+0.02 ,1);
DRAWICON( FILTER(CROSS(小心,动力线),20),动力线+0.02,2);
强弱分界线:1.75,LINETHICK1,COLOR70DB93;
生命线:MA(动力线,3),COLORRED,LINETHICK3;
IF(生命线>=REF(生命线,1),生命线,DRAWNULL),COLORRED,LINETHICK3;
IF(生命线<=REF(生命线,1),生命线,DRAWNULL),COLORGREEN,LINETHICK3;
短:IF(CROSS(动力线,底部)OR CROSS(动力线,关注),0.2,0);

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址