• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信轻风主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-29) 77次浏览 已收录 0个评论 扫描二维码

A1:=MA(C,5);
A2:=MA(C,10);
A3:=(A1+A2)/2;
IF (A1>A2,A1,A3),COLORRED,LINETHICK2;
IF (A1>A2,A2,A3),COLORRED,LINETHICK2;
IF (A1<=A2,A1,A3),COLOR00FF00,LINETHICK2;
IF (A1<=A2,A2,A3),COLOR00FF00,LINETHICK2;
A3,COLORWHITE,LINETHICK2;
STICKLINE(A1>A2,A1,A2,1,0),COLORRED;
STICKLINE(A1<=A2,A2,A1,1,0),COLORGREEN;
起涨:=IF(C/REF(C,1)>1.03 AND O/LLV(LOW,26)<1.15,1,0);
STICKLINE(起涨,OPEN,CLOSE,4,0),COLORRED;
STICKLINE(起涨,OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(起涨,H,L,0.2,0),COLORYELLOW;
STICKLINE(起涨 AND BARSLAST(C/REF(C,1)>1.03 AND O/LLV(LOW,20)<1.15)<5,H,L,0.3,0),COLORRED;
均价线:=AMOUNT/V/100,POINTDOT;
B1:=’┄┄┄┄┄┄┄┄┄┄’;
DRAWTEXT(均价线 AND 起涨,均价线,B1),COLORGREEN;
B2:=’┄┄┄┄┄┄┄┄┄┄’;
DRAWTEXT(起涨,L,B2),COLORGRAY;
B3:=’┄┄┄┄┄┄┄┄┄┄’;
DRAWTEXT((O+C)/2 AND 起涨,(O+C)/2 ,B3),COLORMAGENTA;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
VAR27:=REF(CLOSE,1);
VAR28:=SMA(MAX(CLOSE-VAR27,0),5.5,1)/SMA(ABS(CLOSE-VAR27),6,1)*100;
{第一股票指标公式网-股票公式网站 }
DRAWTEXT(FILTER(EMA(CLOSE,60)-EMA(CLOSE,12)>0
AND EMA(CLOSE,12)/LOW>1.15,5),
LOW,’1′),LINETHICK7 , COLORFF00FF;
VARA:=((AMOUNT)/(VOL))/(100);
VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC:=((SUM(AMOUNT,7))/(VARA))/(100);
VARD:=DMA(VARB,(VOL)/(VARC));
VARE:=((CLOSE-VARD)/(VARD))*(100);
VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ:=MA(VARE,20)+STD(VARE,20);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
AA:=SMA(VARF,3,1);
SS:=(REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>79);
DRAWTEXT((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND
(AA>SS),H*1.02,”),LINETHICK7,COLORGREEN;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址