• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信终极黄金主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-30) 83次浏览 已收录 0个评论 扫描二维码

DIFF:=EMA(C,5)-EMA(C,20);
DEA:=EMA(DIFF,10);
MACD:=2*(DIFF-DEA);
JC:=CROSS(DIFF,DEA);
SC:=CROSS(DEA,DIFF);
DCJC:=JC AND DEA>0;
VAR1:=1;
VAR2:=(CLOSE-MA(CLOSE,30))/MA(CLOSE,30)*100;
VAR3:=CLOSE>OPEN AND OPEN-LOW>HIGH-CLOSE;
VAR4:=REF(VAR2,1)<-20 AND VAR3;
VAR5:=REF(VAR2,1)<-20 AND CLOSE>OPEN AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*1000>20;
VAR6:=FILTER(VAR4 OR VAR5,3);
VAR7:=OPEN>CLOSE AND HIGH-IF(CLOSE>OPEN,CLOSE,OPEN)>IF(OPEN<CLOSE,OPEN,CLOSE)-LOW;
VAR8:=REF(VAR2,1)>ABS(-20) AND VAR7;
{第一股票指标公式网-股票公式网站 }
VAR9:=REF(VAR2,1)>ABS(-20) AND CLOSE<OPEN AND (REF(CLOSE,1)-CLOSE)/REF(CLOSE,1)*1000>20;
VARA:=FILTER(VAR8 OR VAR9,3);
VARB:=CLOSE>OPEN AND OPEN-LOW>HIGH-CLOSE;
VARC:=REF(VAR2,1)<-13 AND VAR3;
VARD:=REF(VAR2,1)<-13 AND CLOSE>OPEN AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*1000>20;
VARE:=FILTER(VARC OR VARD,3);
VARF:=OPEN>CLOSE AND HIGH-IF(CLOSE>OPEN,CLOSE,OPEN)>IF(OPEN<CLOSE,OPEN,CLOSE)-LOW;
VAR10:=REF(VAR2,1)>ABS(-13) AND VAR7;
VAR11:=REF(VAR2,1)>ABS(-13) AND CLOSE<OPEN AND (REF(CLOSE,1)-CLOSE)/REF(CLOSE,1)*1000>20;
VAR12:=FILTER(VAR10 OR VAR11,3);
DRAWTEXT(VARE*VAR1>0,LOW,’短线关注’),COLORRED;
DRAWTEXT(VAR12*VAR1>0,HIGH,’控制风险’),COLORCYAN ;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(84,RSI) , HIGH,’→ 逃顶 ‘),COLORBLUE ;
DRAWTEXT(CROSS(RSI,11) , LOW,’→ 低吸 ‘),COLORRED ;
JJ:=(CLOSE+HIGH+LOW)/3;
A:=EMA(JJ,5);
B:=REF(A,1);
终极黄金:STICKLINE(A>B,A,B,5,0),COLORC44CF0;
一卸千里:STICKLINE(A<B,A,B,5,0),COLORBLUE;
天籁:HHV(HIGH,35),COLORRED,LINETHICK2;
地籁:LLV(LOW,55),COLORRED,LINETHICK2;
三十四日:MA(CLOSE,34);
八十九日:MA(CLOSE,89);
一百四十四日:MA(CLOSE,144);
无穷成本均线: DMA(CLOSE,VOL/CAPITAL),LINETHICK2;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址