• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信老鸭回头指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-30) 70次浏览 已收录 0个评论 扫描二维码

N:=10;
MA5:=MA(C,5),COLORWHITE;
MA10:=MA(C,10),COLORFF00FF;
MA20:=MA(C,20),COLOR00FF00;
MA30:=MA(C,30),COLORYELLOW;
MA120:=SMA(C,120,1),COLOR0000FF;
ZH520:=ABS(MA5-MA20)/MA20*100<=N;
ZH530:=ABS(MA5-MA30)/MA30*100<=N;
QSXS1:=MA5>REF(MA5,1);
QSXS2:=MA20>REF(MA20,1);
QSXS3:=MA30>REF(MA30,1);
DTPL:=MA20>MA30 AND MA30>MA120;
LYHT:=DTPL AND QSXS2 AND QSXS3 AND NOT(QSXS1) AND REF(QSXS1,1);
老鸭回头:LYHT*50,COLORFF00FF;
{第一股票指标公式网-股票公式网站 }
WR5:=100*(HHV(H,5)-C)/(HHV(H,5)-LLV(L,5));
WR6:=100*(HHV(H,6)-C)/(HHV(H,6)-LLV(L,6));
WR:=80-(WR5*3+WR6*2)/5;
坑:IF(WR<0,WR,0),COLORYELLOW;
LYT:=DTPL AND QSXS2 AND QSXS3 AND COUNT(QSXS1,4)<=1;
GJHS:=C>MA5 AND ((QSXS1 AND NOT(REF(QSXS1,1))) OR C>REF(C,3));
LYKK:=GJHS AND (ZH520 OR ZH530) AND LYT;
买:(LYKK AND NOT(REF(LYKK,1)))*50,COLOR00FF00,LINETHICK2;
优选:(买 AND COUNT((MA10>MA20),5)=5)*100,COLORYELLOW,LINETHICK2;
{以下设置副图显示方式}
DRAWTEXT(老鸭回头,10,’●’),COLORFF00FF;
DRAWTEXT(老鸭回头,10,’¤’),COLORFF00FF;
STICKLINE(WR<0,WR,0,2,0),COLORYELLOW;
STICKLINE(WR<-10,WR,-10,2,0),COLORWHITE;
DRAWTEXT(买,80,’买★买’),COLOR00FF00;
DRAWICON(优选,10,1);
{以下设置逃顶指标}
VARC:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARC),80,2);
VAR6:=REF(C,1);
VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;
DRAWTEXT(CROSS(84,VAR7),100,’逃顶’),COLORYELLOW ;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址