• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信精进壹号主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-30) 73次浏览 已收录 0个评论 扫描二维码

A0:=(L+H+C*2)/4;
A1:=EMA(A0,14)COLORYELLOW,LINETHICK2;
A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
A2X:=(EMA(A0,20)-REF(EMA(A0,20),1))/REF(EMA(A0,20),1)*100;
G1:=BARSLAST(CROSS(A1X,0));
买入止损:REF(A0,G1),COLORWHITE,LINETHICK1;
脉冲:(A0-A1)/A1*100,NODRAW;
斜脉冲:(A0-REF(A0,1))/(A1-REF(A1,1)),NODRAW;
买入盈利:(A0-买入止损)/买入止损*100,NODRAW;
{第一股票指标公式网-股票公式网站 }
Y1:=REF(A0,G1)*1.1,COLORGREEN;
Y2:=REF(A0,G1)*1.2,COLORGREEN;
Y3:=REF(A0,G1)*1.3,COLORGREEN;
Y4:=REF(A0,G1)*1.4,COLORGREEN;
Y5:=REF(A0,G1)*1.5,COLORGREEN;
Y6:=REF(A0,G1)*1.6,COLORGREEN;
Y7:=REF(A0,G1)*1.7,COLORGREEN;
B1:IF(A1X>=0,买入止损,DRAWNULL),COLORRED,LINETHICK2;
B2:IF(A1X>=0,A1,DRAWNULL),COLORRED,LINETHICK2;
①:IF(H>=Y1,Y1,DRAWNULL),COLORGREEN,LINETHICK3;
②:IF(H>=Y2,Y2,DRAWNULL),COLORGREEN;
③:IF(H>=Y3,Y3,DRAWNULL),COLORGREEN,CIRCLEDOT;
④:IF(H>=Y4,Y4,DRAWNULL),COLORGREEN;
⑤:IF(H>=Y5,Y5,DRAWNULL),COLORGREEN;
⑥:IF(H>=Y6,Y6,DRAWNULL),COLORGREEN;
⑦:IF(H>=Y7,Y7,DRAWNULL),COLORGREEN;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址