• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信六一机械买卖主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-30) 67次浏览 已收录 0个评论 扫描二维码

差值百分1:=(MA(C,3)-MA(C,10))/MA(C,3)*100;
差值百分2:=(MA(C,3)-MA(C,20))/MA(C,3)*100;
阳:=IF(差值百分1>差值百分2 AND 差值百分1>0 AND 差值百分2>0 ,差值百分1,差值百分2);
阴:=IF(差值百分1<差值百分2 AND 差值百分1<0 AND 差值百分2<0 ,差值百分1,差值百分2);
上:=IF(阳>0,阳,阴),COLORWHITE;
下:=IF(阴<0,阴,阳),COLORWHITE;
上下:=IF(上>0,上,下);
MAMA:ABS(上下/100*MA(C,3)-MA(C,3)),COLORWHITE,LINETHICK4;
MAMAMA:MA(C,10)/(1-上下/100),COLORBLUE,LINETHICK4;
{第一股票指标公式网-股票公式网站 }
MO:=IF(MAMAMA>REF(MAMAMA,1),MAMAMA,MAMA),COLORYELLOW,LINETHICK4;
MN:=IF(MAMAMA>REF(MAMAMA,1),MAMAMA,MAMA),COLORRED,LINETHICK2;
KM:IF(NOT(MAMAMA=MO) AND REF(MAMAMA=MO,1) ,MN,MN),COLORRED,LINETHICK7;
NMB:ABS(上下/100*MA(C,3)-MA(C,3)),COLORGREEN,LINETHICK4;
BMN:MA(C,10)/(1-上下/100),COLORBLUE,LINETHICK4;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址