• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信猛虎捕食指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-30) 79次浏览 已收录 0个评论 扫描二维码

猛虎: 600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
风险:EMA(猛虎,7),COLORRED;
笼顶:(WINNER(120*C/100)-WINNER(100*C/100))*100,COLORGREEN;
笼底:-100*(WINNER(120*C/100)-WINNER(100*C/100))+5,COLORF00FF0;
底部区:=猛虎<笼顶 AND 猛虎<笼底;
打压吸筹区:STICKLINE(底部区,猛虎+10,猛虎-10,2,0),COLOR669933;
{第一股票指标公式网-股票公式网站 }
底成:=(CLOSE-MA(CLOSE,28))/MA(CLOSE,28)*100<-23;{平均成功率:78.22%, 成功率达到50%的股票有:42.3%}
STICKLINE(底成,笼底+40,笼底-50,3,0),COLOR00FF00;
DRAWTEXT(底成,笼底-40,’★:底成’),COLOR00FF00;
VARX:=LLV(LOW,75);
VARX1:=HHV(HIGH,75);
VARX2:=(VARX1-VARX)/100;
VARX3:=SMA((CLOSE-VARX)/VARX2,20,1);
VARX4:=3*VARX3-2*SMA(VARX3,15,1);
VARX5:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VARX6:=SMA(VARX5,3,1);
VARX7:=SMA(VARX6,3,1);
DBX:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;
要涨:=(CROSS(DBX,-5.4) AND (8+DBX)*10>=29 AND (100-VARX4)>49 AND (VARX4>SUM(VARX4,20)/20 AND VARX7>REF( VARX7,1)))*10;
STICKLINE(要涨,笼底-10,笼底+50,4,0),COLORBLUE;
DRAWTEXT(要涨,笼底+40,’★:要涨’),COLORBLUE;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址