• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信成本铁底主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-30) 74次浏览 已收录 0个评论 扫描二维码

A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;
{第一股票指标公式网-股票公式网站 }
{生命线:EMA(X,15),COLOR00FF00,LINETHICK3;}
VAR4:=(2*CLOSE+HIGH+LOW)/4;
成本区:EMA(VAR4,90)*0.995,COLORWHITE,LINETHICK2,POINTDOT;
操作区:EMA(VAR4,142)*0.998,COLORRED,LINETHICK1;
铁底区:EMA(VAR4,250)*0.885,COLORYELLOW,LINETHICK1;
{拐点显示}
VAR1:=(O+L+H+C)/4;
拐点:=MA(C,3); 拐点1:=MA(C,3);
GD1:=REF(COUNT(拐点<=REF(拐点,1),5)=5 ,1) AND 拐点>REF(拐点,1);
GD2:=REF(COUNT(拐点1<=REF(拐点1,1),5)=5 ,1) AND 拐点1>REF(拐点1,1);
DRAWICON(GD1,0.98*C,1);
DRAWICON(GD2,0.98*C,9);
VARA:=AMOUNT/VOL/100;
VARB:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
VARC1:=SUM(AMOUNT,7)/VARA/100;
VARD:=DMA(VARB,VOL /VARC1);
VARE:=(CLOSE-VARD) /VARD*100;
VARF:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
VARJ:=MA(VARE,20)+STD(VARE,20);
BIAS18:=(CLOSE-MA(CLOSE,18))/MA(CLOSE,18)*100;
K:=SMA(VARF,3,1);
DRAWTEXT(REF(BIAS18,1)>=5 AND CROSS(VARJ,VARE) AND K>88 ,H+0.5,”),COLORYELLOW;
条件:= O>C AND C<REF(C,1) AND REF(C,1)<REF(C,2) AND REF(O,1)>REF(C,1) AND REF(O,2)>REF(C,2) ;
STICKLINE(条件 ,O ,C ,7 ,0 ),COLOR00FFFF;
STICKLINE(条件 ,L ,H ,0 ,0 ),COLOR00FFFF;
DRAWTEXT(COUNT(C<REF(C,1),5)=5,L*0.995,’关注’);
{波段王买入信号加入主图}
C11:=(CLOSE+LOW+HIGH)/3;
C22:=EMA(C11,6);
C3:=EMA(C22,5);
C4:=CROSS(C22,C3);
DRAWTEXT(C4,LOW/1.01,’波★’),COLORWHITE;
{MACD买入加入主图信号}
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
DRAWTEXT(CROSS(DIFF,DEA),L-0.2,’M买入’),COLORWHITE;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址