• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信均线格格主图指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-30) 75次浏览 已收录 0个评论 扫描二维码

EMA3:EMA(C,13), ;
EMA5:EMA(C,35), ;
EMA7:EMA(C,47), ;
EMA30:EMA(C,60), ;
EMA60:EMA(C,120), ;
EMA90:EMA(C,250), ;
X:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),68);
Y:=EMA(CLOSE,10);
LL:=REF(CLOSE,2);
MM:=((SMA(MAX((CLOSE – LL),0),6,1) / SMA(ABS((CLOSE – LL)),6,1)) * 100);
DB:=IF(((MM < REF(MM,1)) AND (MM > 79)),MM,0);
{第一股票指标公式网-股票公式网站 }
DRAWTEXT(CROSS(X,Y),(HIGH * 1.05),’绝对快逃’),LINETHICK2,COLORFF6699;
DRAWICON(DB,(HIGH * 1.005),2);
DRAWTEXT(DB,(HIGH * 1.05),’快逃’),LINETHICK2,COLORFF6699;
VAR1:=MA(CLOSE,30);
海底: VAR1-2*STD(CLOSE,60),,LINETHICK2;
水平面: MA(CLOSE,60),POINTDOT;
天际: VAR1+2*STD(CLOSE,60),;
FLY1:= MA(CLOSE,5),;
FLY2:= MA(CLOSE,10),;
VAR2:=CROSS(MA(CLOSE,5),MA(CLOSE,30));
DRAWICON(VAR2,LOW-LOW*0.01,1);
DRAWTEXT(VAR2 AND CLOSE>MA(CLOSE,250),LOW-LOW*0.02,’←少量买 ‘),COLORYELLOW;
DRAWTEXT(VAR2 AND CLOSE>=MA(CLOSE,60) AND CLOSE<=MA(CLOSE,250),LOW-LOW*0.02,’←半仓买’),COLORYELLOW;
DRAWTEXT(VAR2 AND CLOSE<MA(CLOSE,60),LOW-LOW*0.02,’←全仓买 ‘),COLORYELLOW;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址