• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信博易大师之三代高手指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-30) 84次浏览 已收录 0个评论 扫描二维码

N:=9;M1:=3;M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
买:=IF(J<0,10,0);
条件:=CROSS(9.9,买);
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,5);
VAR3:=HHV(HIGH,5);
VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);
MA1:=MA(VAR4,2);
{第一股票指标公式网-股票公式网站 }
STICKLINE(VAR4>MA1,VAR4,MA1,3,1),COLORRED;
STICKLINE(VAR4>MA1 AND REF(VAR4,1)<30,VAR4,MA1,3,1),COLORRED;
STICKLINE(VAR4<=MA1,VAR4,MA1,3,1),COLORFFCC66;
DRAWICON(CROSS(9.9,买),VAR4-12,5);
STICKLINE(CROSS(9.9,买),VAR4+5,MA1-4,3,1),COLORYELLOW;
STICKLINE(FILTER(VAR4>MA1 AND REF(VAR4,1)<30 ,5) ,VAR4+5,MA1-4,3,1),COLORYELLOW;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址