• 欢迎访问第一股票指标公式网,汇集目前最全,最新的各种股票公式,股票指标公式,公式下载等股票软件指标公式源码

通达信出入财神指标公式

通达信公式 第一股票指标公式网 2年前 (2019-11-30) 101次浏览 已收录 0个评论 扫描二维码

N1:=3;N2:=10;M1:=5;M2:=20;
LC:= REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
买:EMA(RSI1,M1),COLORRED,LINETHICK2;
{第一股票指标公式网-股票公式网站 }
卖:EMA(RSI2,M2),LINETHICK2,COLORFFFF00;
VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),6,1)/SMA(ABS(CLOSE-VAR1),6,1)*100;
好财神:(CROSS(80,VAR2)),COLORF00FF0,LINETHICK2;
DRAWICON(好财神>0,买*1.15,2);
DRAWTEXT(好财神>0,买,’财神跑’),COLOR00FF00;
VAR3:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR4:SMA(SMA(VAR3,3,1),3,1),COLORWHITE;
VAR5:=EMA(VAR4,5);
VAR7:3*VAR4-2*VAR5,COLORGREEN;
恶财神:CROSS(VAR7,VAR4),COLORYELLOW,STICK;
DRAWTEXT(CROSS(VAR7,VAR4) AND VAR7<21,VAR4,’财神到’),COLORYELLOW;
DRAWICON(CROSS(VAR7,VAR4)>0 AND VAR7<21,VAR4,1);
分界:45,COLORFF0000;
顶:90,COLORYELLOW,LINETHICK2;

 


第一股票指标公式网所有股票公式及文章来源于网络仅供学习研究,请勿以此为依据进行股票交易。
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址